No Maps after the update

fakewalkerfakewalker Posts: 8 [Master Traveler]
edited January 25 in Map installation
I was prompted that 2 new downloads were available, one speed cameras and one community updates. The speed cameras seemed to download o.k. The
map update has corrupted my device, and wiped all info from my SD card. The device tells me there are no maps on it and so does not allow a system reset. The device is completely inoperable. I have tried the download number of times but still same. Anyone with ideas


  • dhndhn Posts: 33,152 Superusers
    When was the last attempt at downloading the map? Issue is supposed to be resolved. Check with support:

    01 70 36 35 82
    du lundi au vendredi de 09h00 à 17h30
  • fakewalkerfakewalker Posts: 8 [Master Traveler]
    I have just tried to update device again, but still same. It updates to 40% and then goes straight to 100% but leaving no maps. It says my 8 GB
    SD card is empty and there is small amount of data on device. 17.21 European time
  • dhndhn Posts: 33,152 Superusers
    Try clearing the cache in the Settings of MyDriveConnect by clicking the France flag to see 'settings'. Then download tab-->clear cache. Save.
  • LeehamLeeham Posts: 1 [Apprentice Traveler]
    I have had the same problem and this is my bosses tom tom. Updated europe maps and now shows that there are no maps available. What is the resolution to this problem?
  • dhndhn Posts: 33,152 Superusers
    Call support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • fakewalkerfakewalker Posts: 8 [Master Traveler]
    I resolved this by deleting map and speed cameras. This gave me the opportunity to download a map without Russia. This downloaded ok, I then reinstalled the speed cameras and all seems o.k.
Sign In or Register to comment.

Who's Online20

20 Guests