TomTom- No GPS Signal 2019 | Week Number Roll-Over | TIMER Reset 00.00 | Error-"You cannot use this map"

Installing the map on VIA 1515

via 1515 with lifetime updates US/Canada and Europe.
Initially the device could take all maps, but with growth, the space was insufficient. So I installed a proper micro SDHC card and no matter how often I ran the update, it keeps crapping out at the last 30% or so. The device is shown US/Canada/Mexico on the device and okay with 3595 MB used and 3026 MB free, and the memory card is shown as completely free - 14742 MB - but Europe (V 9.80), which should be on this card is shown as ''corrupted'' with ''update available''.
Today I did have the chip re-formatted FAT 32 - cleared completely - inserted again and same story. Tried the ''repair option'' - again crapped out at about 30% left to update.
What else can I do? Many thanks.


  • dhndhn Posts: 33,100 Superusers
    Issue is with the map, not the sdhc card I think.

    The 980 roll out of maps a couple of days ago was a disaster as the map failed to install for most users. A fix was made supposedly 24 hours later, at least for those needing European maps. But some are reporting it still isn't installing.

    Anyway, call support to assist with this issue:

    1 866 486 6866
    Monday - Friday: 8:00 a.m. to 8:00 p.m. EST
    Saturday: 09:00 a.m. to 6:00 p.m EST
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    Thank you dhn. I will call them Saturday and report back here, once it's resolved.
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    Meantime I did get a reply from their support team. They set it up that when I connected my device to my laptop, it automatically reformatted the micro chip and then started to put the new EU map onto it. When done, all looked good, but there was still another update - although somewhat greyed out, visible. I clicked on it and as a result the chip is now again corrupted. ''Repair'' button and also twice more re-loaded did not help. I have asked them to do one more ''re-set'' for me and I will then leave it alone. Not sure what'll happen the next update comes around?
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    I have had now five discussions - one with help on-line and access to my laptop from their support staff. I have deleted from, and downloaded the whole mapfile new, four times to my hard drive, I have disconnected my wi-fi (that was blamed at one point) and used a cable for the connection to my computer, downloaded a new mapfile again and then tried to install Europe onto the SD chip again.
    No dice. At the 55% level it craps out as usual and the file shows as ''corrupted'' in ''My Drive. The Northamerica/Mexico map downloaded and updated the device fine.
    I also had the chip re-formatted clean, prior to all this. Does anyone have another idea?
  • dhndhn Posts: 33,100 Superusers
    Have you cleared the cache prior to the attempt to download the Europe map? I've seen some posters say they completely uninstalled and reinstalled MyDriveConnect and then their map download worked. Don't know. But you can try it.....

    Completely uninstall MDC using the FREEWARE version of Revo Uninstaller. Get it here:

    Then get a fresh copy at Set the country flag to Canada to get to the proper link.
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    Thanks dhn, have just done so and will now download a fresh copy. No reply from the help-team so far........
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    Just ran all the suggested programs - no dice. Update runs until 60 %, then craps out. The log file shows the following - not clear what it should tell me? I have copied it to the ''help'' folks as well, no reply yet.
    2016-11-29 13:33:32.097|33554532|Error|SupporterManager::onStatus|PND reports installation failed:
    deviceid="BQxxxxAxxxxx" progress="0" state="error" eta="0" triggerrequested="" devicestatuschanged="1480444475" />

    Mod edit: Please do not post any personal information on public forum!
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    Thanks very much Mod!
  • EndrickEndrick Posts: 14 [Apprentice Seeker]
    This case has not been resolved at all so far. Do I have to give up and move to another provider, or could I respect TomTom to find the root of this problem? The US/Canada/Mexico map works fine.
Sign In or Register to comment.

Who's Online3

3 Guests