Thoughts on the new TomTom Go 6200 & 5200? - Page 3 — TomTom Community

Thoughts on the new TomTom Go 6200 & 5200?

13

Comments

  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Hilly68,

    Where did you actually see the error message? On the GO 6200 of the Content Transfer Assistant? Could you post a picture/screenshot of it, please?

    Thanks, Mikko
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Hilly68,

    Where did you actually see the error message, on the GO 6200 or the Content Transfer Assistant? Could you post a picture/screenshot of the error message, please?

    Thanks, Mikko
  • Hilly68Hilly68 Posts: 10 [Outstanding Explorer]
    Hi Mikko,

    The error came up on the screen of my PC in the Transfer assistant screen once I had connected my GO6200 to my PC to transfer onto.... I will perform the process again and post a screenshot.

    I will also try and transfer the files manually. This is actually what I would have had to do back in 2008 when I moved from my TomTom software on my HP iPAQ over to my GO730.

    I cannot emphasise enough how important this is, because without the ability to travel via my own POI's by town or distance search, it makes my new GO6200 merely a nice looking and nice featured Sat Nav, But NOT a professional business tool!

    Dave.
  • Hilly68Hilly68 Posts: 10 [Outstanding Explorer]
    So..... I have downloaded and installed the TomRom MyDrive Connect software, but although it see's my device, it won't let me do anything. When I click on my device it just throws up a splash screen telling me I can update it via WiFi. The only difference I can bring is if I ask my Go to forget me wireless network, there's no button, but once I connect my device via WiFi , it has a button called 'Got It'. Either way the device is connected to my PC via a USB cable.
  • Hilly68Hilly68 Posts: 10 [Outstanding Explorer]
    Dear All,

    Apologies for being about to make a rash statement, one of which I would dearly like to be proved wrong on, but.............

    After spending most of the day evaluating my new GO6200 alongside my old GO730, and most of this evening trying to get my GO6200 connected to my PC in the hope that I can copy across my personal Customer POI's, I am fast reaching the conclusion that TomTom have done a Microsoft and launched a product that is un-tested and un-fit for it's intended purpose. And, upon the assurance from TomTom customer support last week that this was the right model to buy, which I subsequently did, directly from TomTom........ I have wasted several hundred UK Pounds!

    The unit appears to be more about being a pretty marketing exercise rather than a serious piece of tech that can be used in a professional manor.

    The Drive Connect software either tells me to use WiFi, or sit saying Connecting, and/or freezes, or refuses to start or un-freeze unless I unplug my device. It's also a significant example of TomTom not understanding their own market & potential buy only putting 1 x USB lead in the box! Surely, most regular users and professional daily user leave the mount wired into their cars, so if the unit is so particular about what USB cable you use to connect it to a PC with........ Why not put 2 in the box???

    All in all, it's a HUGE DISSAPOINTMENT as it's a pretty device and runs great but I 'm in a position where my old GO730 with an updated map is a far more reliable and profession unit than this expensive new one. It looks like my wife will have to put up with her Garmin as my GO730 is too precious to me still!

    Any accurate and credible support would be greatly appreciated. - My contact No. is on my TomTom account if anyone from TomTom can help!

    Dave
    P.S. I am using 64bit Windows 10.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Hilly68,

    You can use MyDrive Connect only for sharing your computer's internet connection for updating. As I mentioned above, importing POIs is done with MyDrive (mydrive.tomtom.com). Perhaps the following video gets you started:
    [video]

    For more information and troubleshooting tips for MyDrive, please see this FAQ.

    Please note, that this is a user forum. For individual support, please contact Customer Service through the Contact us link in the bottom of this page.

    Cheers, Mikko
  • VikramKVikramK Posts: 8,159 TomTom Moderator
    Hi Hilly68

    I have asked the customer service to arrange a callback and assist you with the process of installing POI's on your GO 6200 wifi device.

    So you will receive a call very soon.

    Regards
    Vikram
  • Hilly68Hilly68 Posts: 10 [Outstanding Explorer]
    Mikko ....... Dank je wel!

    Great help and I've now been able to add my various old POI's ;-)

    Further more, on my second full day of use, I am getting used to all the many differences.. AND advantages of my new device, which can now be used most helpfully with my old POI's.

    Further questions on my POI's........................

    How do I add or delete POI's in my original lists on my device whilst out on the road??

    i.e. When I go to a new customer for the first time, I then add their location to be 'Customer' POI list, and usually use the option of my 'Current Position' on my GO730.

    How can I do this please?

    I see there is an 'Edit' button, but I don't seem to be able to get this active.

    Also, can I add specific ICONS to different POI's like I could before?


    Regards,

    Dave.
  • NiallNiall Posts: 10,563 Superuser
    @Hilly68

    Sorry to say none of the new NAV4 devices accept the personalisation of .bmp files (ICONS), so they all have the same image and do not appear while driving.


    As regards to editing see also https://en.discussions.tomtom.com/go-6100-6000-5100-5000-610-600-510-500-400-go-via-start-4x-5x-6x-mydrive-connect-176/three-years-on-and-still-no-support-poi-categories-on-map-whilst-driving-1005251
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Dave,

    I'm glad to hear you're getting along with your new device! :D

    There's indeed currently no way to edit the custom POI list on the device nor import icons. As mentioned in the topic Niall linked to we're working on the latter.

    Meanwhile, you need to import an updated POI file to your device. However, you might consider using My Places instead as those you can also edit on the device. You could e.g. save your custom POIs as My Places either on your device or in MyDrive. The changes sync between the two automatically.

    Cheers, Mikko
  • Hilly68Hilly68 Posts: 10 [Outstanding Explorer]
    Hi Mikko,

    Ok, thank you.

    Obviously, this is NOT ideal for me, or the many other users who don't use their devices to go on holiday or somewhere that's new to them as a one-off journey.

    I, like many of SatNav users, use our devices as a professional business tool where we visit customers or location repetitively and knowing the best ways and times of arrival is crucial.

    It's not just about needing to know how to get somewhere that we do not know the way to, it's a daily business tool!

    the only way I can have an updated POI file is to do it on my GO730...... which means I either use both at the same time (not going to happen long term) or ditch my GO6200 (don't really want to do that!).

    I'll keep playing with the idea's, but it's a MUST to be able to have my Personal POI's in their own category and to be editable......

    I REALLY hope that TOMTOM are listening to their customers who have already spent their cash by re-instating some of the older features that worked well and not just the ones who have yet to by offering retail based glitzy and gimmicky options.

    Fingers crossed for us all.

    Regards,

    Dave.
  • hairdoghairdog Posts: 38 [Master Explorer]
    Can I get my money back please. It's a joke. Firmware update was good for 1 day and now it made it so slow. My Old 6000 was quicker. No lag. Takes 15 seconds to go menu. Then 15 seconds to search. The. Typing address omg so slow.

    I want my money back as unit is only 3 weeks old. Seriously what false advertising from Tom Tom. Quicker I doubt that. It's All bullshit spin. Wifi down load so slow really shows processor is a false claim of being quick.

    Firmware fix made lagging and stalling issues worst.
  • NiallNiall Posts: 10,563 Superuser
    @hairdog

    As this is a user forum you will have to contact Customer Services to arrange a refund

    CS Australia
    1300 135 604
    Monday-Friday:9:00 am to 5:30 pm AEST
  • hairdoghairdog Posts: 38 [Master Explorer]
    Even if you buy from a store and not online
  • dmulvdmulv Posts: 626 Superuser
    I'd try getting a refund from the store you bought it from first, then if that fails contacting customer services.

    Either way, this forum won't get you anywhere in terms of getting your money back :)

    On a side note, I'm running the latest firmware revision and not experiencing any of the problems you mention. The lack of similar reports here would suggest others have updated with no problems too. If you've already tried factory resetting the device, there's probably a hardware fault.... have you considered just asking for it to be replaced?
  • hairdoghairdog Posts: 38 [Master Explorer]
    I have not at this stage as firmware update was done this week. I will go tomorrow and try.
  • hairdoghairdog Posts: 38 [Master Explorer]
    Update took unit back and got a replacement. Didn't want try another brand as I decided to see if was hardware issue. Fingers crossed
  • Tallorder24Tallorder24 Posts: 52 [Prominent Wayfarer]
    I suspect you have a faulty unit, i had two faulty units before getting one that worked properly.
  • Tallorder24Tallorder24 Posts: 52 [Prominent Wayfarer]
    Also i have not updated mine to the latest software and everything is working great.
  • hairdoghairdog Posts: 38 [Master Explorer]
    Wow 2 tries to get one to work. For the price that you pay it's not acceptable quality.
  • Tallorder24Tallorder24 Posts: 52 [Prominent Wayfarer]
    hairdog wrote:
    Wow 2 tries to get one to work. For the price that you pay it's not acceptable quality.

    Not all the tomtom sat navs are made the exact same quality, both the ones i had came in sealed packaging, the first one i had a weird zig zag cross pattern on the screen only visable when looking at the screen in direct sunlight, it would also not disconnect from the wifi once connected and the smart messages features would not work at all. The 2nd one i had would not connect to the traffic information and also wifi connection problems.

    The first two devices i did multiple resets and full restores and nothing cured the problems. All instructions given to me by tomtom support.

    The third one i have no works perfectly. I am still on the first firmware that shipped with the device and everything works.

    It is a bit pot luck if you will get one that actually works. You would expect for the price they are being sold at it should be fully working.

    I also believe there has not been enough testing of this device. I do beta testing for computer equipment and this should never have been released until all these issues were fixed.

    It could also mean there are a hell of a lot dud devices out there, that are faulty and no matter how many resets you do wont fix it.
  • dinoflintdinoflint Posts: 4 [Neophyte Traveler]
    I took delivery of a Go6200 only 1 week ago and something wasn't right the first day of use. After setting it to read aloud all cameras etc it was not picking up red light cameras and the 24hr clock reverted back to 12hr.
    Now voice control does not work at all. Volume is up at 70% with driving directions coming across loud and clear but it is not picking up voice control at all. After calling support last Friday I was talked through setting back to factory reset to see if the camera's were picked up but it was picking up intermittently and not all the red light cameras I pass every day to/from work.
    I found my Go6100 worked perfectly from day one and was extremely accurate and very fast.
    This new Go6200 I feel is a dud unit and I am thinking of returning it.
    The main reason I purchased the new Go6200 was for the hands free calling etc as it is illegal to even have your mobile phone on the seat next to you and if caught will incur hefty fine and demerit points.
    I paired my phone (Galaxy S4) and it confirmed pairing and connection but it does not show or read text messages even though I have set it for messaging. I find this extremely frustrating as the TV add on TVSN made it sound so good and easy. Reading this forum it appears the Go6200 hasn't been tested properly by TomTom prior to release for sale. I also don't think this unit is made as well as the Go6100.
    I will give support another call in the morning and see if they can help. If not I will be on to TVSN to try and get a replacement unit as reading the forum it appears it may take several units to find one that actually works like it should.
    The other issue is I have to keep activating and unlocking my phone even after it is paired and I have told TomTom to activate phone. It will only work when I swipe the screen to unlock. This defeats the purpose of why I purchased the Go6200 which is to have the hands free calling function.
  • Tallorder24Tallorder24 Posts: 52 [Prominent Wayfarer]
    dinoflint wrote:
    I took delivery of a Go6200 only 1 week ago and something wasn't right the first day of use. After setting it to read aloud all cameras etc it was not picking up red light cameras and the 24hr clock reverted back to 12hr.
    Now voice control does not work at all. Volume is up at 70% with driving directions coming across loud and clear but it is not picking up voice control at all. After calling support last Friday I was talked through setting back to factory reset to see if the camera's were picked up but it was picking up intermittently and not all the red light cameras I pass every day to/from work.
    I found my Go6100 worked perfectly from day one and was extremely accurate and very fast.
    This new Go6200 I feel is a dud unit and I am thinking of returning it.
    The main reason I purchased the new Go6200 was for the hands free calling etc as it is illegal to even have your mobile phone on the seat next to you and if caught will incur hefty fine and demerit points.
    I paired my phone (Galaxy S4) and it confirmed pairing and connection but it does not show or read text messages even though I have set it for messaging. I find this extremely frustrating as the TV add on TVSN made it sound so good and easy. Reading this forum it appears the Go6200 hasn't been tested properly by TomTom prior to release for sale. I also don't think this unit is made as well as the Go6100.
    I will give support another call in the morning and see if they can help. If not I will be on to TVSN to try and get a replacement unit as reading the forum it appears it may take several units to find one that actually works like it should.
    The other issue is I have to keep activating and unlocking my phone even after it is paired and I have told TomTom to activate phone. It will only work when I swipe the screen to unlock. This defeats the purpose of why I purchased the Go6200 which is to have the hands free calling function.


    I dont believe all units are equal in quality, in the beginning i had a GO 6200, sent back a recieved another one because things were not working properly, in the end sent the repalacement back and thought i would try a GO 520 to see if that one worked, that one also had issues with the bluetooth that kept on disconnecting from my phone which was completely unusable.

    I then sent that back and got a GO 5200, sent it back twice and the third one i received everything works as it should, no problems with the phone disconnecting and traffic cams work.

    I do agree these new ones have not been tested enough and there are lots of glitches with a lot of them hence me having to send back and get replacements. These new ones should never have been released, its like the customers who buys these units need to have a warning like, THESE UNITS HAVE NOT BEEN TESTED AND USE AT OWN RISK!

    Years back the old Tomtom units were much better, i know tomtom are trying to push th e wifi etc, but seriously if there are so many problems, why keep pushing out this rubbish and its not as if its a cheap sat nav.
  • dinoflintdinoflint Posts: 4 [Neophyte Traveler]
    It sounds like I may have to send the Go6200 back and see if I get one that works properly. Most frustrating is that they are not a low cost unit at all. You pay good money for what is supposed to be "the bees knees" of sat nav systems and seems like a device that doesn't even come close.
    If they worked as TomTom promote they would be a brilliant unit. I'm thinking if send it back I may even get another Go6100 as my previous one has gone to my wife and I don't think I will get it back as she loves it. The Go6100 never let me down.
    I really hope someone at TomTom is reading all the comments on this forum and takes it back to the people who need to know and fix the issues.
  • obaeyensobaeyens Posts: 4 [Master Traveler]
    I just purchased the 6200 (coming from a 1005) and I love it but how do I prevent my destinations to show up on that 2D map? These destinations icons are so big (and I have set my text to big) that they obscure vital parts of my roads.

    I need this zoomed out view to have an idea what road I am going to take in during traffic long before I get there. But when all these destinations icons is hiding roads then it is of no use. My Go 1005 tended to send me straight into the center if I followed it blindly. Going into the city center means once you get there you are stuck for 2 hours!!!

    When I am driving these destination are of no use to me, so they should not be even there.
Sign In or Register to comment.

Who's Online13

13 Guests