Carminat tomtom Live looping on start up — TomTom Community

Carminat tomtom Live looping on start up

ians421ians421 Posts: 4 [Neophyte Traveler]
edited January 2019 in Built in car navigation
<font size="3">I recently upgraded my Carminat to map Europe 890.4222 (size 2381MB) but when I put the memory card back into the car the navigation system goes to the start up picture for a couple of minutes then shows the hour glass then back to the picture and seems to be stuck in start up. This loop continues and the system never starts up properly. When the card is removed, the screen shows the no card available screen.  Has anyone seen a similar problem. I have map updgrades so should I reload the map?</font>


  • gps2003gps2003 Posts: 1 [Apprentice Traveler]
    I have exactly the same problem and have contact the support today.

    Only restore to an old backup of the older map helps me 
  • ians421ians421 Posts: 4 [Neophyte Traveler]
    Thanks. Unfortunately I backed up straight away and so lost the old map. Am in contact with support but they have not been able to help yet.
  • ians421ians421 Posts: 4 [Neophyte Traveler]
    Tomtom support helped. My Renault SD card had to be re-formatted and all is now working but without the Renault front end to tomtom home.
  • Flying_RowerFlying_Rower Posts: 2 [Apprentice Traveler]

    I have exactly this problem also and did not make a backup first!

    Can you tell me the procedure that you were given to reformat the SD card thar solved your problem?

  • ians421ians421 Posts: 4 [Neophyte Traveler]
    Dear Flying Rower,

    I followed the procedure at and was able to format the card and re-download the map and the card worked.  However, I can no longer use computer voices and the card did not take the recent map-upgrade.  

    I am now using [email protected] to help me resolve this problem. Apparently this is a known issue.

    Good luck.

  • Flying_RowerFlying_Rower Posts: 2 [Apprentice Traveler]
    Cheers Ian

    I did manage to resolve the problem by reformatting the card, loading the map up and voices. The problem appears to be linked to the latest TOM TOM Software upgrade; as soon as I include that it fails again!!

    thanks for your help.


  • grandadukgrandaduk Posts: 51 [Renowned Trailblazer]
    The quick way to resolve is to delete the "Loopdir" folder which is where all your favourites and Home are stored.  It recreates the folder when you put back in car but you will need to re-instal all your favourites.

    TomTom get this problem a lot with their other devices however the file then is within the map folder and is called "mapsettings.cfg"
  • HansKuertenHansKuerten Posts: 2 [Apprentice Traveler]
    I had the same problem after an upgrade/update. I could resolve it by first starting the car and then the carminat system. After about 1 minute of starting up, the system worked normally again.
  • Troubadix12Troubadix12 Posts: 1,988 [Revered Voyager]
    Hi HansKuerten,

    hm... you can first start the car seperated from your Carminat System? That must be a new feature?! My Carminat always starts with turning the Car-Key to the first Position, where the car isn't started.

    Could you turn off your Carminat seperatly? Remains the device off, when you restart the car?


  • vanaaltenvanaalten Posts: 21 [Outstanding Wayfarer]
    This week I had exactly the same problem - but with a Mazda NVA-SD8110 TomTom system. And, as suggested above (thanks!), removing the 'loopdir' directory on the SD card solved the problem! (but, indeed, deleted favorites and home location)
  • HansKuertenHansKuerten Posts: 2 [Apprentice Traveler]

    Yes. I can switch off my carminat system and when I start my car it remains switched off until I press the button again.
  • deursw1deursw1 Posts: 1 [Apprentice Traveler]
    I had exactly the same issue with my Renaul (Laguna) Carminat device in July this year. I did an upgrade to the most recent map and found a looping device. Tried everything to resolve it in the upgraded version:

    - First of all I kept a second SD card with the old version and that still works without issues. So at least I was able to continue to use the device on my holiday and after.

    - Back from holiday I used an old backup, but first did a reformat of the card, reloaded the backup, did the upgrade again, but again with this same issue. Conclusion: the upgrade was/is malfunctioning.

    - Waited now for a few months to find out whether TT would come with a new upgrade that works. Yesterday I did an upgrade again on my malfunctioning card. However the issues is still the same: Looping. (my second card is still working fine without the update).

    - Finally went on this forum to find out I am not the only one with this issue. So I am planning to open a real complaint for Customer Service as I think with the amounts we pay to get map updates, this should be resolved ASAP.

    - I have planned to try the option to indeed delete the loopdir folder and see whether this solves the device issue, using the most recent map. I don't care too much about losing the favorites and home location as I never use that as they get cleared every update anyway (another bad thing TT!!). I always use a special category of POIs (NP in Dutch) as these do NOT get overwritten and are even transportable from one to another device. An approach TT should apply to the Favorites solution also.

    I will update the forum later with my results on the loopdir deletion. But whether that works or not, I will still contact CS as I think this is bad service from TT and it took me at least several hours (days) to get some type of resolution in my car.


    Just a final update on the issue: The deletion of loopdir did indeed resolve the issue, without any disadvantage other than losing favorites and some installation details (like home entry). My complaint to CS was responded to with exactly the same advice: Delete the loopdir directory. However it did not explain why TT does not solve the map update issue better. I guess we will need  to live with that.
  • RenéCRenéC Posts: 3 [Neophyte Traveler]
    Solved my problem, thanks Grandaduk!
  • Laguna-CarminatLaguna-Carminat Posts: 3 [Apprentice Traveler]
    grandaduk wrote:
    The quick way to resolve is to delete the "Loopdir" folder which is where all your favourites and Home are stored.  It recreates the folder when you put back in car but you will need to re-instal all your favourites.

    TomTom get this problem a lot with their other devices however the file then is within the map folder and is called "mapsettings.cfg"
    Thank you Grandaduk!!! :D

    It solved my issue with the Laguna Carminat perfectly! Had the issue for at least 2 months now.. should have looked here earlier  :$
  • JohnMacJohnMac Posts: 1 [Apprentice Traveler]
    I've had the problem since trying to update in December. Itried everything suggested here and on other sites. After contacting TomTom help I was contacted by Manuela Brandao from Renault Customer Services who again suggested various things to try. Today she e-mailed me advising me that TomTom home have released a software upgrade which solves the problem. It works . The service she provided was magnificent and kept e-mailing me regularly with information and suggestions.
  • grandadukgrandaduk Posts: 51 [Renowned Trailblazer]
    When you start TomTom Home it should automatically update if there is a newer version.
  • tupac81tupac81 Posts: 1 [Apprentice Traveler]
    Deleted loopdir, worked for me too. Thanks!
  • felixm310felixm310 Posts: 1 [Apprentice Traveler]
    does anyone know what can be done if the loop dir is notr created by the built in sat nav. (without taking the car to a renault dealer...)
  • MickeyDripping76MickeyDripping76 Posts: 3 [Apprentice Traveler]
    Hey - do any of you guys have an older copy of the SD files you could email or send me a link to download? Since updating my device I can't use the satnav.


Sign In or Register to comment.

Who's Online in this Category0