GO Mobile(Android)- Computer voice sounds strange — TomTom Community

GO Mobile(Android)- Computer voice sounds strange

vrouwantjevrouwantje Posts: 4 [Apprentice Seeker]
Hi,
On my brand new Samsung Galaxy S5 made a fresh installation of TomTom Go app.
Checking the (computer)voice Xander it sounds strange.
Like:
in front of the message: "backslash browsw is gelijk 1200 backslash" followed by message and ends in again "backslash browsw is gelijk 1200 backslash"
Consequent. Before and after each message: "backslash browsw is gelijk 1200 backslash"

What can I do to get rid of the strange text before and after each message?
«1

Comments

  • ZsoltZsolt Posts: 36,008
    Superusers
    Sounds like a bug. Does it happen with any other computer voice also? (if you can download another one...)
  • vrouwantjevrouwantje Posts: 4 [Apprentice Seeker]
    Zsolt wrote:
    Sounds like a bug. Does it happen with any other computer voice also? (if you can download another one...)
    Yes. Same issue by using other "computer" voices.
    On my Nexus 4 it works fine. Normal clean voice.
    So it has to do perhaps with Samsung Touchwiz?
  • dandindandin Posts: 3 [Apprentice Traveler]
    I have the same problem on S5, reinstalled 3 times (and with cache cleaned), I get before and after any message and any Dutch voice (Xander of Ellen) this very annoying add:
    "backslash browser is equal to 1200 backslash".
    This way it takes so long to get the message in time, and also can't go back to previous version witch worked. I don't like new funky functionality witch brings dis-functionality of essential feature:@.
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    Here the same problem only with the computer voice. Samsung S5
  • vrouwantjevrouwantje Posts: 4 [Apprentice Seeker]
    And have anyone made a service request to support tomtom servicedesk? And Did they give a solution perhaps?
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for reporting this issue and sorry for my late reply!

    We're aware of this and currently investigating the issue. Meanwhile, I'd recommend you to use a recorded voice (one that doesn't read street names) instead. Alternatively, you could also change your phone language to e.g. English to use another computer voice.

    We're very sorry for the inconveniences this may cause you! I'll post back here as soon as I have news about this.

    Cheers, Mikko
  • Hi everyone,

    Rafael here, from the TomTom Go Mobile development team.

    Could you provide the version of the Android running on your phones?

    We're trying to assess if the Android version is playing a part here since all the reports we have (and tests we're making internally) indicate that only the Samsung Galaxy S5 suffers from this issue.

    Cheers,
    Rafael
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    Samsung S5, Android versie 5.0, Baseband-versie G900FXXU1POJ1, Buildnummer LR2X21T.G900FXXU1POK5

    Hope this is enough
  • Goirle wrote:
    Samsung S5, Android versie 5.0, Baseband-versie G900FXXU1POJ1, Buildnummer LR2X21T.G900FXXU1POK5

    Hope this is enough

    It's great! Thanks!
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    Just done the official update to Android 6.0.1 and downloaded computervoice,
    unfortunality same result, get the same weird text before and after the announcement.
    So i think its not android but samsung s5 issue
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    Goirle wrote:
    Just done the official update to Android 6.0.1 and downloaded computervoice,
    unfortunality same result, get the same weird text before and after the announcement.
    So i think its not android but samsung s5 issue

    Samsung S5, Android versie 6.0.1, Baseband-versie G900FXXU1CPCH, Buildnummer MMB29M.G900FXXU1CPD2

    Please help
  • Ruud44Ruud44 Posts: 5 [Master Explorer]
    This is correct I had the same problem, I contact with Tomtom and they said it's a bug and must wait for another update. We must choose another voice instead of the computer voice Xander. This is happend when I updated android 5 to 6.01. Hopefully the come verry soon with an update by Tomtom.
  • Ruud44Ruud44 Posts: 5 [Master Explorer]
    For now I have solved the problem with the voice of Xander. What to do: you will need a phone with a working tomtom go 1.9 app and voice of Xander, i'll used a galaxy S2 and hang it on my pc and go to the map on your external card. Go to location Android/data/com.tomtom.gplay.navapp/files/data/voices, copy the map with the number 39 to your computer, hang your other phone with none working tomtom voice on your pc now. Replace the map with the number 39 to the same location as on your working phone. So now it should work again. This is not solved by Tomtom but by myself. But Tomtom has to check it for a new update because this is a hand made thing.

    Let me know If it worked for you.

    Greatings Ruud.
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    problem i have only one android phone, is it possible to share the map with the working voice?

    another problem is that my phone goes to Samsung for repair tomorrow,
    but when i get it back maybe it can trie your sollution.

    Thanx
  • Ruud44Ruud44 Posts: 5 [Master Explorer]
    don't no how to upload it from here to you, only pictures and videos :(
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    @Ruud44 i installed tomtom go on my tablet and xander was oke, then i copied the map 39 to my Samsung S5 as you described, but it does'nt work.
    i get stil the same voice with same problem, i deleted the map on my S5 and copied the map 39 from my tablet but stil not good.

    Did you delete the map and then copied the new map 39 or did you merge the map?
  • Ruud44Ruud44 Posts: 5 [Master Explorer]
    I merged the map 39, there is an update to v1.10 on Google playstore try new version to get xander clean.
  • GoirleGoirle Posts: 11 [Legendary Explorer]
    Ruud44 wrote:
    I merged the map 39, there is an update to v1.10 on Google playstore try new version to get xander clean.

    i hoped that the update to android 6.0.1 and/or the update to TT go 1.10 would do the trick but no :(
  • Ruud44Ruud44 Posts: 5 [Master Explorer]
    I sended my options to tomtom they going to look at it, for now I don' t have more options at this moment for you. Version 1.10 and Xander works fine here. If I get more information I let you know.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for all your feedback regarding this issue!

    Unfortunately, this is an issues with both Xander and Ellen Dutch computer voices. We're working hard to find a solution as soon as possible. Meanwhile, you can either use a recorded voice or a computer voice in another language (requires changing phone language).

    We're very sorry for the inconvenience this is causing you! I'll post back here as soon as I have more news about the issue.

    Cheers, Mikko
  • Frank58Frank58 Posts: 2 [Apprentice Traveler]
    Same problem here, Samsung S5, modelnumber SM-G900F, Android version 6.0.1
    Baseband version G900FXXU1CPCH, Buildnumber MMB29M.G900FXXU1CPD2.
    As stated in prior the problem exists in both Xander and Ellen (dutch). Tried several options to reinstall the app but it keeps giving the same problem. Also, if I choose an address from my address book the card centers but nothing else happens, the route is not being calculated and does not show up in recent routes. Hopefully this can be corrected soon too.
  • Burner1977Burner1977 Posts: 2 [Apprentice Traveler]
    Is there any indication when this problem is solved. I have the same problems as Frank58 discribed. And it very annoying if I may say so. Is it that difficult to resolve?
  • Frank58Frank58 Posts: 2 [Apprentice Traveler]
    I do have an easy fix for the time being. Go to settings, voices and turn off "read arrival time". When I started a new route I did not hear that anymore.
  • Burner1977Burner1977 Posts: 2 [Apprentice Traveler]
    That's true Frank but still it is taking a long time to bring out the fix. I have been having this problem for more than 2,5 months now. Even before the update to android 6.0.1.
  • TheoSlTheoSl Posts: 1 [Apprentice Traveler]
    MikkoK wrote:
    Hi all,

    Thanks for all your feedback regarding this issue!

    Unfortunately, this is an issues with both Xander and Ellen Dutch computer voices. We're working hard to find a solution as soon as possible. Meanwhile, you can either use a recorded voice or a computer voice in another language (requires changing phone language).

    We're very sorry for the inconvenience this is causing you! I'll post back here as soon as I have more news about the issue.

    Cheers, Mikko

    I am having the same problems on my Samsung S5

    Is there a solution yet? It has been 27 days sinds last reply.
Sign In or Register to comment.

Who's Online in this Category0