Unread Icons Lost From Discussions Home

tgold
tgold Registered Users Posts: 2,192
Revered Voyager
edited January 2019 in Forum feedback
I find that although the unread green icons are still present within each forum for threads with unread posts there is now no unread indication in the home page for those forums that have unread posts. It is the same for Firefox, Chrome and IE under Win7. Is anyone else seeing this?

Comments

  • tgold
    tgold Registered Users Posts: 2,192
    Revered Voyager
    Home screen unread forum icons have now come back.
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi tgold,

    Thanks for reporting this!

    So you only see this on the home page? It can sometimes take a while before the unread status' get updated and the bubbles turn green.

    Let me know if you experience this again.

    Cheers, Mikko
  • tgold
    tgold Registered Users Posts: 2,192
    Revered Voyager
    There are now many bugs in the Forum software. Yes, only intermittent missing unread forum icons on the Home page, but in the index pages of each forum the number of Replies is now often wrong, showing 0 replies when there are many. Also the email notifications of comments added to followed topics are being sent out very slowly. I just received an email notifying me of a comment that was made 5 days ago. I have not yet received any email notification of your reply comment to which I am now responding.
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi tgold,

    Sorry for my late reply here!

    We reported this to InSided and they've since fixed it :D Thanks again for flagging this!

    Cheers, Mikko