Something has gone wrong... when attempting an update — TomTom Community

Something has gone wrong... when attempting an update

Go Live 1535 that has been working well for some time. Now, with the latest update to US and Canada maps, I continually get Something has gone wrong... appearing on my device, and a similar message appearing within MyDrive Connect "something has gone wrong with your navigation device". I've already cleared out the cache and the quick fix and community map updates were loaded, but the latest maps are always failing. Multiple reboots, disconnect/reconnect via USB cable will yield the same error. Same has been happening for 3 days now.

Somebody help?

Windows 10 is my OS.

Thanks.

Comments

  • gschroeder84gschroeder84 Posts: 4 [Neophyte Traveler]
    Just to add a little more... in my cache, the cache-status.xml file shows the following:

    -

    FQxxxxxxxx

    So I have to ask, the md5 statusCode="404" would tell me that site not found... Browsing to that URL I get "file not found". Where does that URL come from TomTom? I have to assume that is what is pushed out with an update. Please fix!!!
  • dhndhn Posts: 33,301
    Superusers
    Call support to log the issue. (I think they know but the more information, the higher the possibility of an earlier resolution):

    United States
    866 486 6866
    Monday - Friday: 8:00 a.m. to 8:00 p.m. EDT
    Saturday: 9:00 a.m. to 6:00 p.m. EDT
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi gschroeder84,

    Welcome to the forum!

    Please, see my post about this issue here.

    Cheers, Mikko
  • gschroeder84gschroeder84 Posts: 4 [Neophyte Traveler]
    Mikko, the link you provided takes me to an authentication page for inSided Control. My credentials for the forums and TomTom website are not valid.

    Interesting enough, the maps are now downloading (the download of the map update never showed any progress in the past). I do see the cache-status.xml shows that the maps package appears to be broken into 4 pieces today. Can I assume that this means there was an issue on TomTom's side with this update?
  • btf4u_un30btf4u_un30 Posts: 7 [Master Explorer]
    Same here, gs84. I could not get a full map onto my SD card (though it went on easily last -960- update). I finally had to remove the card from my GO 1535 and put a zone into the unit's internal memory.
  • gschroeder84gschroeder84 Posts: 4 [Neophyte Traveler]
    After reporting the error noted within the cache-status.xml, the next day my map downloaded without incident and everything worked perfectly fine with my update. Without a TomTom response, I will assume that there was something wrong with the map update package that was corrected from the time of my first question. Keep up the good work guys! :0p
  • eddieEdeddieEd Posts: 1 [Apprentice Traveler]
    Steps to resolve "Something Went Wrong Message" when updating your Tom Tom:
    1) Turn-off you Tom Tom device.
    2) Remove the SD Card.
    3) Reinsert the SD Card.
    4) Turn-on your Tom Tom.
    5) Your Tom Tom will update on its own.
    6) Open Tom Tom connect. Click the flag icon and locate the cache location. Delete all the files under the cache folder.
    7) Run Tom Tom update again.
    It worked for me.
Sign In or Register to comment.

Who's Online in this Category0