Report an issue — TomTom Community

Report an issue

MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
edited January 2019 in Forum feedback
Hi all,

Even though we tried our best to get rid of all reported issues, you may encounter problems while visiting this forum. We would be very thankful if you could report these issues to us, so that we can investigate them properly, and apply a quick fix if necessary.

Before you report an issue, it is recommended to double-check in our list of reported issues whether or not the issue you are experiencing has been reported before. If this is not the case, please give us as much information as possible, so that we can reproduce the problem. Here a list of things that we would like to know in order to be able to resolve issues:
  • Link to the page where you are encountering the issue on
  • description of the things that you have done on the forum before the problem occurred (steps to reproduce the issue)
  • Screenshot / url to a screenshot
  • Expected behavior / observed behavior
  • Operating system used (e.g. Windows [version], Mac OSX [version])
  • Browser name and version
Tip: If you want to make screenshots, you can take them easily with free tools such as as LightShot or TinyGab. You can also upload your screenshot with imgure (can also upload a screenshot from clipboard).

We will try to come back to you as soon as possible.

Cheers, Mikko

Comments

  • WillCWWillCW Posts: 584 [Renowned Wayfarer]
    Unless I have missed it somewhere, there seems to be no way to reorder into linear or threaded format as there was previously. Also, it would seem all prior messages appear as unread even though historically they have been read by the user -- how can we globally mark as read so that we can easily see posts requiring our attention?
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Will,

    Thanks for your feedback!

    There are indeed fewer options here than you were used to as the new vendor doesn't have all the features the old one had. However, we have a backlog list for developing the most useful features and will of course prioritize the list based on your feedback. On the other hand, if you look around there are some features here we didn't have earlier ;) I'd recommend you to check the updated how to FAQs.

    Marking posts as read is indeed a crucial feature. While we work on it, you can also use the Recent topics and Help others tabs on the top.

    Cheers, Mikko
  • brantgurgabrantgurga Posts: 48 [Prominent Wayfarer]
    Changing the avatar image is not working in Firefox 35.0.1. The image will upload allowing me to move the box around the part of the image to use, but when I click Save, it does not take effect.

    Saving the forum signature does not seem to be taking effect.

    No matter the profile change and no matter if that change takes effect, it is indicating that required fields are blank.
  • WillCWWillCW Posts: 584 [Renowned Wayfarer]
    Thanks for the feedback. Can I assume from this that those features will not be returning. Yes, other features I will find. I note for example that posting now has a tick box asking if the post contains a question. Did not spot that until after posting an opinion rather than question but edit does not permit 'untagging/ the post as a question-- another feature you might like to consider including.
  • MadboyMadboy Posts: 1,785 [Renowned Wayfarer]
    All of my Private Messages have gone missing!
  • dhndhn Posts: 33,346
    Superusers
    Madboy wrote:
    All of my Private Messages have gone missing!

  • GEBGEB Posts: 1,370
    Superusers
    Is editing a post still possible :?

    Yes ... except if it's the first in a thread you created :(

    GEB
  • MadboyMadboy Posts: 1,785 [Renowned Wayfarer]
    I can no longer "call a friend in" to help! IE @MikkoK or @Madboy can you help
  • keefyboykeefyboy Posts: 311 [Revered Navigator]
  • GEBGEB Posts: 1,370
    Superusers
    Actually you just have one hour to edit a post you created :(
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks all for your feedback!

    @ Will: Other features (new and old) will definitely come :D
    @ Madboy: Unfortunately, private messages could not be migrated from the old forum. We had a notification on the forum since last Monday informing users about the content that couldn't be migrated.
    The calling feature is one of those the new provider doesn't have and we're working with them to develop such features.
    @ GEB: Editing is now indeed limited to one hour from posting. This will change soon :D

    Cheers, Mikko
  • NiezNiez Posts: 35 [Outstanding Wayfarer]
    I cannot ADD and Image to a Post.

    I click on the Image Button, Press Browse Button
    Search for an image, Click OK.....
    It then shows that it uploads an image ... at 100% it just shows a red bar at the bottom of the post without an image......????
    I have been trying to post an image for a month!!!!!
    Tried MAC and PC Computer.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Niez,

    Thanks for reporting this!

    I already replied to you in your other thread. I also updated the OP here. Please, provide the information requested so we can investigate the issue. If you're unable to attach a screenshot (as that is your issue), please use one of the other methods mentioned.

    Cheers, Mikko
  • WeefatbobboWeefatbobbo Posts: 2 [Apprentice Traveler]
    Tomtom, please can you amend the size of the splash screen logo or remove it completely for the next update to MyDrive connect. The massive splash screen and window that loads up every time at startup, blocks your view, and prevents you from clicking anywhere. It is very irritating and uninstalled as a result. What was wrong with the old startup...?:(
  • yoyo5757yoyo5757 Posts: 166 [Master Explorer]
    Although language set as English, the forum discussion are mainly not in English, see examples below. This has just occurred today

    Any ideas to fix this

    Mod edit: Please, don't quote spam messages as that only serves the spammers. Thanks.
  • don_bidyredon_bidyre Posts: 100 [Renowned Trailblazer]
    Hi,
    I have been finding the mobile site very cumbersome using Safari on iOS (iPhone5c or iPod 5).
    I find that one if your supposedly fixed issues is still alive (back returns to discussions home), indeed it takes many attempts to do that, jumping almost randomly to different points on the current topic first.

    Also, signing on from a topic in order to reply, also returns you to the home screen, so you have to go find your topic again in order to reply.

    Finding a discussion by recent topics, does not show you which forum the topic belongs to, leading to off topic replies.

    Opening a forum or topic can be difficult as you seem to need to touch the heading for an extended period, not just tap it, yet scrolling a list if topics can sometimes open the wrong one as a scroll action can be seen as a tap instead. Exit the wrong topic & you are back at the home screen again & have to begin looking again.

    It may be a browser issue, but typing a reply & attempting to reposition the cursor can be a hit & miss affair as screen presses & keyboard taps do not always seem to be recognised, or behave as expected.

    it seems as if the site seems to be overriding normal touch screen behaviour in some way, leading to many if these issues. As a user of the device you get used to what us a tap, scroll, keyboard response etc, but this forum seems to change all of these rules, making it difficult to navigate.

    With so many if us using mobile devices more & more, it would be nice to be able to use this forum with a similar level of ease as the desktop version :)
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Don,

    Thanks for reporting these issues!

    I was doing some testing and these seem to be partly browser issues. I could reproduce the logging in issue on both browsers on my Samsung S5 but the back button issue only with the other one.

    Could you state the info I mention in the OP so I can report this to InSided, please?

    Cheers, Mikko
  • don_bidyredon_bidyre Posts: 100 [Renowned Trailblazer]
    Hi MikkoK,

    Details as requested:

    I'm getting the same results using IOS 8.3 on an iPod Touch5 & 8.2 on an iPhone5c.
    The Browser is the Safari browser supplied with the OS.

    Regarding the back button issue, I have since realised that I've been using the browser back button rather than the back button at the top of the page. Please note that when following a long running topic, most people want to go directly to the most recent entries, which currently means scrolling to the bottom of the first page, pressing the button to open the last page, then scrolling again to the end.
    Then once done, the on page back button is at the wrong end of the page so it's not surprising, that I made such a mistake. It would be much better if users could set a preference for starting at the first or last entries. Better still, to record the latest entry read & go back to tat entry by default when opening the topic again. Also the forward, back, first, last buttons along with one to go up a level should be available both at the top & bottom of the page to save a lot of unnecessary scrolling.

    I've added a set of 4 screen shots to show the signin issue when attempting to reply to a topic & ending up back at the home screen.
    44f2c064-5672-4304-b3e6-cef601f51a14.pnga6672ef0-fb44-4b7f-8013-a39674d0cce4.png4530bf64-b125-46bb-b621-b5761f1e8830.pngfe586638-4352-4e92-b1a1-8e9a7f809626.png

    Another 2, to show that selecting a topic from the recent topics list, does not indicate which forum it's from, so opening a topic about POIs for example means you can't tell which group of devices it refers to.
    d3de9a6c-109d-482a-8e1d-3ab8aa6eb24a.png30243c59-81cd-4fa4-8bea-faeb44e8f858.png

    It's a bit difficult to show the issues with typing a reply via screen shots.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Don,

    Thanks for the info and feedback!

    The improvements you've mentioned are on the backlog to be implemented. Unfortunately, I cannot give you a timeline at the moment.

    Cheers, Mikko
Sign In or Register to comment.

Who's Online in this Category0