TomTom won't connect to my computer anymore

I'm using a TomTom go live1005 and until recently, everything worked fine. Since a couple of days, there is no connection possible between my computer (windows 7) and this tomtom.

The tomtom recognizes it is connected to a computer, says I need to go to tomtom.com/getstarted.

Going there states I should connect my tomtom.

Mydriveconnect does not see the tomtom, says I should connect it.

I tried to reinstall mydriveconnect, which now no longer says I should connect my tomtom go 1005, but just wants me to connect any tomtom.

I even went so far as to a complete factory reset on my tomtom, which lost me all my hours of hard work going through the settings and perfecting all my sound warnings, but still no connection between tomtom and the computer.

Tried different USB ports, no success.

Could someone PLEASE help me out, as there are updates available for my tomtom and I really like to keep up to date, and just be able to connect the two.
«1

Comments

  • notmeatall2notmeatall2 Posts: 44 [Prominent Wayfarer]
    Make sure you have the latest flashplayer on ure pc.

    Click here to check

    I find Chrome works best so try installing this and making it your default Browser (at least for the duration of these tests)

    Clear Browser Cache. (look up in google for applicable browser.)

    Still not working?

    Try deinstall the driver.
    1. Unplug your tomtom from your PC.,
    2. Uninstall Mydrive from PC and anything else assosiated with tomtom.
    3. Goto contolpanel/System and Security/System an click Device Manager
      23530i681491F1B98811B4.jpg
    4. Under Network Adapters you may see TomTom. If not boot into safemode (F8 on boot) and recheck and uninstall.
    5. Restart windows and reinstall latest copy of MyDrive.
    6. Plug TOMTOM back in.
    TOMTOM GO LIVE 1005 HDT&M Europe
    Windows 7 Ultimate SP1
    Chrome Ver 34.0.1847.131 m
  • MarcoticsnlMarcoticsnl Posts: 3 [Apprentice Traveler]
    I've done all of the above, with no success. The problem still remains.
  • StefanStefan Posts: 6,090 Superusers
    Perform a full reboot - All Settings are kept

    * Make sure that the device has enough battery power left, otherwise connect to a power source.

    Press and hold the power button for 15 - 30 seconds untill a drum roll sound is being heard, release the button after hearing the sound and wait untill the navigation screen is displayed.

    Change the internet port in the MyDrive Connect Application
    • Click on the MyDrive Connect icon in the System Tray;
    • Go to theSettings,
    • Click on the Connections tab;
    • Change the number 4000 to 4001/5000/6000(Button Save Settings will be Disabled);
    • Click onto the button Test Availability;
    • The button Save Settings will be Activated when the port is available to use;
    • Click on Save Settings;


  • MarcoticsnlMarcoticsnl Posts: 3 [Apprentice Traveler]
    I've done that too, and at first it didn't help either.

    Than I noticed the sound my computer was making when connecting the tomtom to the computer. It was not the same as normal, when connecting a USB device. I ran a USB troubleshooter, which indicated I should power on my tomtom. I clicked on this and suddenly there was a connection between the two.

    I don't know which one of the two very helpful persons in this thread made it happen, so I'll thank you both.
  • ZsoltZsolt Posts: 36,020 Superusers
    *Always make sure that you are logged in with the correct account to the MyTomTom site AND application. One device, one account*

    - As in IT Crowd: Have you tried to turn the computer off and on again? :)

    - Try to disable your antivirus and firewall (or add the MyTT/MyDrive to the exclusion list)
    - Use Firefox (or Opera, or Google Chrome)
    - Make sure that your computer is not going into stand-by or similar (this shouldn't happen with the latest MyTomTom/MyDrive)
    - Clear the cache before each update attempt. Also could do a soft reset before and after the update
    - Make sure you have the latest Adobe Flash Player and Java installed
    - Make sure you have all the latest updates and hotfixes/patches to your OS
    - In case the device looks like hung during the update or the counter stopped, just leave it. Nost probably it will be fine in a few minutes
    - Check your network connections, make sure that the TT's network adapter is enabled
    - Try to uninstall and re-install the MyTomTom/MyDrive application (best to use Revo Uninstaller to remove)
    - Try to use a USB port on the mainboard, rather than a USB hub (desktop PC)
    - Try to change the port to 5000 (or 5001) in MyTomTom/MyDrive's settings
    - Try to run the MyTomTom/MyDrive app in Windows XP compatibility mode
    - Try to run the MyTomTom/MyDrive app as administrator

    - In case it is not working with your browser, try other browsers (Opera, Google Chrome, Firefox, Internet Explorer)
    - Don't use any Flash Blocker (check Flash Blocker plug-in in browser)
    - Google Chrome, Internet Explorer 10 and Internet Explorer 11 have a built-in flash which can cause trouble

    - Any further issue: Try it on another PC, try it with different USB lead...the shorter the better (below steps are Windows specific)
    - Whilst the device connected, remove the drivers from the Device Manager (Windows/Control Panel), DELETE the drivers
    - Remove the MyTomTom/MyDrive application and run CCLEANER (will remove your history, cookies, etc by default)

    - At the moment USB 3 looks like doesn't like TT devices
    - Don't use the magnetic mount whilst updating, connect the micro USB directly into the device
    - Disable any network monitoring software
    - Update one item at a time, don't select all. Best order: NavCore/software - Map - QuickGPSfix - Speed Cams - Map Share Corrections (this is the smallest but longest)

    For Windows 8 or 8.1 you can try the below (to make it work with IE10 and IE11):

    - always run the MyTT/MyDrive app as administrator (pin it to the task bar, right click, right click again, properties, compatibility setting, tick run as administrator)
    - make sure that the Shockwave Flash is enabled in IE add-ons
    - add tomtom.com to the compatibility view
    - make sure the IE11 is set to open the pages ALWAYS in desktop view (not IE view or don't let IE to decide)
  • vblanche3vblanche3 Posts: 14 [Outstanding Explorer]
    Hi,

    My GO live 825 won't connect anymore. pc is running windows 8, everything is up to date. I tried all your points, nothing...very frustrating. 4 updates are needed and I also need to reactivate the live traffic services....arrrggghhhh

    any suggestion?

    Many thanks

    vince
  • YamFazManYamFazMan Posts: 14,806 Superusers
    Hi vblanche3

    Welcome to the site

    Some suggestions :-  [url=https://discussions.tomtom.com/t5/Map-installation/can-t-connect-via-130-to-windows-7-pc/m-p/444026#M11752"; target="_blank]Hopefully they will get you up and running.[/url]

    Link to tips to check  :- [url=https://discussions.tomtom.com/t5/GO-800-1000-2000-Via-Start-20/live/m-p/503374#M57305"; target="_blank]Live Services[/url]  Note :- This applies to Units with a built in SIM Card

    But not the new GO6000 or GO5000 ..... or Units with a traffic antenna in the power lead

    Note :- If you register a Live A/c on a new Go 5/6000 unit. Make sure the device is NOT connected to the PC when you enter your Email address and Password, when the Go 5/6000 is connected to the PC, the traffic services are disabled

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • TomjammedTomjammed Posts: 5 [Master Explorer]
    I have the same problem on my TomTom 820 and a Win7 PC. Weeks ago I a support operator kept trying to help me for about 90 minutes without success. At the end he suggested I should try again on different computers. It did not work out and now I have been left without updates for months.
  • vblanche3vblanche3 Posts: 14 [Outstanding Explorer]
    well, in fact, my pc is running win7pro not win8, but it shouldn't make difference.

    I linked the device to my account while in UK, could it be that now that I live in France, it is blocking somehow because I'm connecting to internet from a different country?

    thanks

    vince
  • vblanche3vblanche3 Posts: 14 [Outstanding Explorer]
    what should be the status of the "local area connection 2"? I have unidentified network, no internet access.

    thx

    vince
  • vblanche3vblanche3 Posts: 14 [Outstanding Explorer]
    thanks but yes and of course, that's why I replied here :D. and still no luck.
  • TomjammedTomjammed Posts: 5 [Master Explorer]
    yes, these and many more
  • vblanche3vblanche3 Posts: 14 [Outstanding Explorer]
    We are then on the same sinking boat, right?
  • TomjammedTomjammed Posts: 5 [Master Explorer]
    The culprit was the USB Cable! I have simply replaced it with a standard usb cable from my Acer smartphone, and the driver was immediately installed.

    :D

    I am now downloading al the updates!
  • vblanche3vblanche3 Posts: 14 [Outstanding Explorer]
    Jealous I am...I've tried that, no sucess...but can try another time.
  • megisamegisa Posts: 3 [Apprentice Traveler]
    I have a Go Live 1000 and Windows Vista Home version have had problems since My Drive appeared.  It says "connecting" but never completes the connection.  Can't find any info on this and I'm really annoyed - we used to be able to contact TomTom direct as a last resort but I can't see how to do this now.  I got an e-mail saying new maps available but I can't install them. 
  • dhndhn Posts: 33,189 Superusers
    [url=http://uk.support.tomtom.com/app/home/locale/en_GB"; rel="nofollow" target="_blank]UKUnited Kingdom[/url]

    0845 161 0009 or 020 7387 5444
    Monday-Friday: 9:00 am to 5:30 pm
  • dpgsdpgs Posts: 27 [Outstanding Wayfarer]
    I too have a Start 60, which will no longer connect with my computer; I have tried three different PC's, all with different operating systems, changed the cable, done multiple drum resets, and the device simply comes up with 'unknown usb device detected'. Two weeks ago I could connect normally, could not download the mapshare updates, but at least the device connected. Now it will not. These long cut and paste solutions posted constantly are not working. Anyone really solved this problem? The last thing I want is a 90 minute communication with TomTom staff which would unlikely solve anything...
  • ZsoltZsolt Posts: 36,020 Superusers
    Most probably the USB socket on the device is loose than. Does the cable fiddle a lot when you plug it in?
  • dpgsdpgs Posts: 27 [Outstanding Wayfarer]
    No, the cable is not loose at all. I used the device in the US yesterday with the same cable. Now back in the UK unable to download 5 updates.

    The computer logo appears on the bottom left (connected?),but the device resolutely refuses to connect to MyDrive.

    When plugging the device into any one of my 3 computers, the USB information comes up on the task bar 'USB Device Not Recognised', and that's it. Even the Microsoft FixIt thingy cannot fix.it. Maybe this Start 60 has reached the end of its 2 year life...? Or is it in fact another MyDrive TomTom problem?
  • ZsoltZsolt Posts: 36,020 Superusers
    Keep it connected to the PC and press the ON button all the way until you hear a drum roll. I have a Start 25 with a loose USB and it shows the PC in the corner, takes charge, but not connecting. But in that case I know it is the USB socket.
  • dpgsdpgs Posts: 27 [Outstanding Wayfarer]
    Thanks, did that but still not connecting.
    Appreciate your help. Will try it in a completely different PC at the weekend. I can see an endless Customer Service call looming.
  • dpgsdpgs Posts: 27 [Outstanding Wayfarer]
    I have managed to get connected at last; thanks to Zsolt, it was indeed what seems to have been a faulty connection between the micro cable and the Start 60 port. Whilst fiddling and pressing the cable to the port, I connected for a short moment. I have ordered a new cable. I hope it is not the port on the Start 60 which is knackered. Thanks again for your help.
  • dpgsdpgs Posts: 27 [Outstanding Wayfarer]
    New cable arrived this am, device connected immediately. Thanks to all.
Sign In or Register to comment.

Who's Online12

12 Guests