Map Share Community Update

OrionManOrionMan Posts: 72 [Renowned Wayfarer]
edited January 29 in Archived Discussions
Is anyone else having problems with the latest Community Update ? Trying to download/install onto a Go Live Camper & Caravan ( 1005) it downloads and says it is installed but the update returns as if not installed,downloaded/installed many times but the update still shows as being availableon my account page. Ian
«1345

Comments

  • Harryf3Harryf3 Posts: 1 [Apprentice Traveler]
    I'm having the exact same problem. I've clicked install several times.The Tomtom displays that the update completed, but the Tomtom website shows the update stil being available.
  • wayne26wayne26 Posts: 276 [Revered Navigator]
    Yes This morning I,m having the same issue. I wonder f it is everyone, or we have something wrong in or set up.

    Mine is a o2050 with Australia / World maps.
  • andrew1964andrew1964 Posts: 1 [Apprentice Traveler]
    Last week I updated the latest version of Tom Toms Map, 2 - 3 days after that it said there was no map share updates! This week it say there are updates to download but as soon as you download them it say there is another download.  It does not seem to be adding any extra items on the memory of the device.
  • grumpy_truckergrumpy_trucker Posts: 11 [Legendary Explorer]
    Same thing here, downloaded and installed the same update 6 times but even after emptying the cache it still says the update is available and needs installing.

    I GIVE UP.
  • OrionManOrionMan Posts: 72 [Renowned Wayfarer]
    There is yet another update this evening that won't install.

    Could be something to do with the recent map upgrade perhaps.

    Come on Tom Tom can you sort this out please ?

    Ian
  • JacoblmJacoblm Posts: 16 [Outstanding Wayfarer]
    Hi Updated my GO 2535 TM and everything is great except the "Map Share community map update" under my TomTom (New Items). Map Share community map update will not update. The file just gets larger. Why will it not update? I have installed, rebooted, factory reset (but not thrown it lol) and it keeps saying install / you have new updates??? Used Explorer and Chrome, emptied cache including My Tom Tom Any ideas Thanks in advance
  • Ck2katTomTomCk2katTomTom Posts: 7 [Neophyte Traveler]
    Me too!

    My device is a VIA Live 120 Europe, with firmware version; 12.035.991250.74, and map version; 'Europe' v895.4441.

    When I check for updates via the MyTomTom Application, the Map Share Community Update is offered, when clicked, it apears to download and install (the device screen shows the scroll wheel and then confirms completion), then the same update is offered on the PC screen again! I can repeat this 10 times or more.

    Something in the device update mechanism is not working correctly and needs attention from TomTom (please).

    MK

    P.S. Just in case it is relevant - my installed version of the My Tom Tom Support Application is; v3.2.0.700. This is installed on a Dell Inspiron 6400 PC with Windows XP MCE2005 +SP3 and all MS updates to date (14Aug2012).
  • JacoblmJacoblm Posts: 16 [Outstanding Wayfarer]
    Why can TomTom not give us an answer or work around? I'm tired of this. Calling sometimes gets a person no where. Anyone else have a solution? 
  • robcarberryrobcarberry Posts: 139 [Supreme Navigator]
    I have a tomtom XXL and had this before and followed these steps and it worked for me.

    I use TomTom Home2 to connect my device.  I used file explorer in windows to navigate to the map folder on my device.  For me the map folder is called something like "USA-Canada-Mexico-p"  the file that mapshare updates is called "MapServerPatch.dat".  I renamed that file to "MapServerPatch.xxx".  Then when I next connected using TomTomHome it was able to copy a new file to my TomTom and stopped the loop of trying to install the update over and over.

    It worked for me.  Maybe this would work for you too.
  • JacoblmJacoblm Posts: 16 [Outstanding Wayfarer]
    Most of us can not run Home2 on our units. Only the old TomTom connect even though our machines are new. Home2 only runs on certain models.
  • robcarberryrobcarberry Posts: 139 [Supreme Navigator]
    I understand what you are saying.  Are you not able to connect using myTomTom and see the file system on your unit though?  

    My suggestion was meant more to see if you can use what ever application to see the file system on your TomTom and see if you also have a file named "MapServerPatch.dat" located in a folder where your map resides, and if so then try renaming it and then see if a fresh copy is able to get downloaded?  My thinking was that something might be keeping the file from being over written.  

    I hope you get it resolved.
  • JacoblmJacoblm Posts: 16 [Outstanding Wayfarer]
    Not using myTomTom. Oh I connect OK but the Map Share Community Update will not update. It goes through the install sequence but TomTom's screen on my computer says update still. I have uninstalled, reset and everything else and no luck and there are many say the same thing.
  • HolmergreenieHolmergreenie Posts: 11 [Outstanding Explorer]


    Having attempted for some considerable time - using Firefox I gave up and logged on with IE (not my preferred browser) and connected more or less immediately :p

    Guess what? There were three updates: Map Share 74.4kb, Speed cameras 697.5kb & Premium Speed Cameras Europe 1.3mb.  Without thinking I accepted the offer to download them all and all downloaded EXCEPT Map Share which went on for an hour or so.  I cleared the cache, rebooted the device and the PC - zilch

    This leads me to two questions: Why did Firefox not show all the updates and why did IE show them?

     I really hope someone with authority / responsibility at Tomtom will do something about this ridiculous situation in the very near future.

    Tomtom really have got to get their act together.  I'm beginning to wonder if we (in the UK) ought to discuss this with Trading Standards.  What do others think?
  • wayne26wayne26 Posts: 276 [Revered Navigator]
    Hi

    Here is the update i got from the support team today.

    http://discussions.tomtom.com/t5/LIVE-Services-HD-Traffic-and/Map-Share-community-map-update-keeps-installing/td-p/315870

    Not a great answer, we hope someone reads this forum.
  • jerry848jerry848 Posts: 2 [Apprentice Traveler]
    Same issue here
  • OrionManOrionMan Posts: 72 [Renowned Wayfarer]
    Looks like it has been solved.

    All back to normal here.

    Ian
  • kjellaugkkjellaugk Posts: 2 [Apprentice Traveler]
    I'm having issues with the Map Share update today as well.

    It is identical to the problem you are experiencing. I can download the update. But the update still remains in the New items list of things I need to have my GPS updated. I'm not sure whether my GPS has the new update or not now.

    Thanks for a good and otherwise reliable service so far. I'm sure you'll sort this out.
  • OrionManOrionMan Posts: 72 [Renowned Wayfarer]
    Sorry,spoke too soon.

    It's back again.

    Ian
  • bankoobankoo Posts: 1 [Apprentice Traveler]
    I am having the same problem since couple of weeks and I just bought my via 1605. I tried to install the update 20 times but it still appears as its still not downloaded
  • bruno1900bruno1900 Posts: 2 [Apprentice Traveler]
    I'm having the same problem! I have a tomtom via live 120 Iberian, and applying my tomtom is always asking to install the same update over and over .... and the size of the update always increasing, ie the tomtom is not updated! I havecontacted the customer care but they can not give a valid solution!! I think I'll give up these updates .......
  • MarisMaris Posts: 15 [Outstanding Explorer]
    I have GO 1005 and have the same problem. It came together with latest map upgrade. Contacted TOMTOM Support service, they answered that issue is noticed and now is "under investigation". No other promises were given when it will bi fixed.
  • NotACatNotACat Posts: 4 [Neophyte Traveler]
    I've been having this issue on and off for the last few weeks (Top Gear special edition TomTom). What happens with me is that a 29·9kB update turns up on the "New Items" list and does not want to get off the list. When I install it, it always takes 12 seconds for the TomTom to report success but what appears to be the same item is still shown on the list.

    What I was wondering is whether there's maybe a bunch of updates, all looking the same, which I am installing one after the other rather than all at the same time?

    I got an update to the Speed Camera listing which worked just fine alongside the problem update, so it would seem that the updating mechanism itself is not totally broken.
  • ypshanypshan Posts: 1 [Apprentice Traveler]
    Having the same problem.  TomTom needs to solve it.
  • bns66bns66 Posts: 1 [Apprentice Traveler]
    Even i am having the same problem with my GO LIVE 1005.

    After completing the download the system keeps on asking to download map share community update..
  • JoostJoost Posts: 1 [Apprentice Traveler]
    Same problem here with my TomTom Live 1000. It apears that TomTom has to fix it, but dus'nt defines it as a priority issue.
«1345
This discussion has been closed.

Who's Online35

flicks
flicks
MarkLH69
MarkLH69
Razzlla
Razzlla
+32 Guests