It thinks I live in Sawston

fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
edited January 26 in Archived Discussions
Just bought an 820 Go Live, got firmware and maps updated, set my home which is CB4 1SX

and it thinks it is Sawton not Cambridge (city). Unimpressed.

Before you mention the CB4 postcode changes I have lived here 15 years and my postcode has never changed.

Comments

  • ZsoltZsolt Posts: 35,978 Superusers
    According to the TT's route planner, your postcode is in Cambridge. Can you have a look at which map is installed on the device and which software? v890 is the latest map and 11.037 the latest software.
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Thank you for your prompt response.

    As of the update this afternoon it says

    App 11.037.920860.74 (0) (3015, 5/4/2012), OS 824205

    Map v890.4221 release date 4/2012

    It also says Sawston if you "Navigate To", put the post code in and select Green Park. Presumably any similar device will do the same ?

    I have made no configuration changes whatsoever. Not even gone for a drive with it.
  • ZsoltZsolt Posts: 35,978 Superusers
    I have an 820, same map, same app, and it shows Cambridge on my device (just got home and checked for you).
  • ShortyShorty Posts: 1,098 Retired Community Managers and Staff
    In Map Share Reporter I get the same (Postcode centre point) when entering the postode.  Something weird going on here.  The maps therefore seem good - wonder if it could be a unit problem?  Zsolt could you offere assistance with this?

    PS  I swear I answered this post a moment ago - perhaps I didn't strike the correct button  :$
    ________________________________________________
    My friends call me Shorty
    The perfect digital map will always be a 'Work-in-progress'. In most areas in the World where we have a presence, I believe we get pretty close.
  • ZsoltZsolt Posts: 35,978 Superusers
    Try to do a soft reset. Press and hold the ON button, all the way until you'll hear the drum roll.
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Got my drum roll and it's exactly the same.

    As I said it hasn't even seen inside my car yet it's so new.
  • ZsoltZsolt Posts: 35,978 Superusers
    At the planning options, when you try to enter the postcode, which country's flag is shown in the top right corner?
  • ZsoltZsolt Posts: 35,978 Superusers
    That is very odd. My device and all the others are the same, and pointing me to Green Park. Yours supposed to do the very same.
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Yes but does it say Sawston or Cambridge ?

    Just to be clear. The location is absolutely fine. I'm complaning that it says Sawston.

    Everything else seems fine though I haven't actually driven anywhere !
  • ZsoltZsolt Posts: 35,978 Superusers
    I will double check that tonight.
  • MegalosMegalos Posts: 5,786 Superusers
    Yes, I can reproduce the problem. When entering the postcode on a device (for example GO 740 LIVE with NC 9.430) with the Europe v890.4222 map, it says that the location is in Sawston. See the image below:

    3347i3306ADB5FAE531D5.png
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Thank you Megalos.

    So having established this do TomTom actually pay attention to these forums or do they just exist for customers to chat amongst themselves rather than get things fixed ?
  • MegalosMegalos Posts: 5,786 Superusers
    TomTom are certainly paying attention to this forum and will act if possible. I've made a MSR report ([url=http://tomtom.com/mapshare/tools/"; target="_blank]http://tomtom.com/mapshare/tools/[/url]) so TomTom is officially aware of the problem now :).
  • ShortyShorty Posts: 1,098 Retired Community Managers and Staff
    Well both actually, Fred - and we MUST fix:D 

    What I find particularly strange is that two 820's with the same map and same firmware loaded show different locations and the 740 with v890 (its firmware also up to date) all with the same search string, replicates the error ..... the thlot pickens.  In addition to Megalos' MSR report I'm going to ask locally - no one here would have the same map but perhaps there's been experience of this similar before within our Irene, South Africa office.  Ill ask the same from Belgium.

    A search from MSR which for me, opens in the Johannesburg region, using the postcode only places me at the same spot in Cambridge (near Green Park Street but closer to Gainsborough Close ).  Now even stranger, if I enter the search string CB4 1SX, Sawston in MSR, I'm given the only UK alternative being C B 4 Computers placed on the A470 (Church Street) near the intersection with the A496, East Southeast of Chester.  Leaving out the space in the search string leads me to the same Computer business POI.

    Anyone else with an 820 or 740 on variations of map and firmware?

    Edit:  So I spelt Sawston as Shawston in my search - no wonder :: Shorty
    ________________________________________________
    My friends call me Shorty
    The perfect digital map will always be a 'Work-in-progress'. In most areas in the World where we have a presence, I believe we get pretty close.
  • ZsoltZsolt Posts: 35,978 Superusers
    Actually, for me the location is correct, but actually says Sawston, when I check my recent destinations. Good news, at least the location is right, but definitely a "minor" annoyance.
  • ShortyShorty Posts: 1,098 Retired Community Managers and Staff
    I've got myself all confused now Fred -  that doesn't take much at my advanced age ;)  What is the full real address you seek for home (that's confidential so send me a pm for it).  I'd like to see exactly what the aiming point is and work back from there.  Megalos seems to have replicated the error but hasn't told us [me?] what the secret is ;)

    You can tell I'm very new to MSR & RP so things, particularly analysis of issues is a bit of a mission still;  methinks for quite some time.
    ________________________________________________
    My friends call me Shorty
    The perfect digital map will always be a 'Work-in-progress'. In most areas in the World where we have a presence, I believe we get pretty close.
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    I live in Green Park, Cambridge, CB4 1SX which is a couple of miles north east of the city.

    But TomTom, though points to the right place, says it's Sawston which is a town/village ten miles .... well see Google/Wikipedia.

    My complaints is simply that it says Sawston. 

    (possibly not) Fred
  • ShortyShorty Posts: 1,098 Retired Community Managers and Staff
    Hi Fred,

    I've had feed back from our local Content Ops office.  Heres their reply:

    .... such a error has not been experienced within our Africa Office; but some suggested items; either Admin areas (there might be a boundary error in the map that includes your location, erroneously it would seem), Postal districts (well we know that not to be the case in this report) or Index Areas in that area (subs enclosed within the primary boundary - unlikely that the Sawston Boundary had been changed - o0fficially)"

     

     The italics are mine and I'm going to ask of our Senior Project Manager for the UK.

    In the meantime I hope you now have a Favourite stored away for your gate entrance but don't call it "home".  Any person getting his or her dirty hands on it could navigate themselves right to your door - we hope to return your unit and not with other intentions.:manmad:
    ________________________________________________
    My friends call me Shorty
    The perfect digital map will always be a 'Work-in-progress'. In most areas in the World where we have a presence, I believe we get pretty close.
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Did Senior Project Manager say anything useful ?
  • ShortyShorty Posts: 1,098 Retired Community Managers and Staff
    Oops - should have replied earlier Fred, thanks for the nudge though.  It's as our local Content Ops reported - a Town Bound(ary) issue.  I've pinned it in  MSR for you but a second one would do no harm if you wanted to do so.
    ________________________________________________
    My friends call me Shorty
    The perfect digital map will always be a 'Work-in-progress'. In most areas in the World where we have a presence, I believe we get pretty close.
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Boundary issue is a polite way of putting it.

    I live a couple of miles from the city centre and it thinks I'm attached to a town 10 miles away while the area all around me is part of the city.
  • ShortyShorty Posts: 1,098 Retired Community Managers and Staff
    Would town boundary got all twisted be strong enough Fred or should I say b..ls up - which of course it is :D.  Won't you send me your specific home coordinate please (by PM of course) and that will make sure I have the correct spot for the MSR report - I've got meself all knotted about the specific location.  I'm not too handy with the MSR I'm afraid
    ________________________________________________
    My friends call me Shorty
    The perfect digital map will always be a 'Work-in-progress'. In most areas in the World where we have a presence, I believe we get pretty close.
  • MegalosMegalos Posts: 5,786 Superusers
    A little update: More than a year later, but finally the correction is implemented :). It now says the address is in Cambridge. See the screenshot below:

    18366iA3038CA8CDE55675.png
  • fredbollocksfredbollocks Posts: 10 [Legendary Explorer]
    Shame I've long since more or less abandoned the device.

    I din't get the lifetime maps that were supposedly included at the time of purchase and Live services never worked reliably for me. Hardware unrelable as documented elsewhere.

    In short not as sold, faluty hardware and couldn't get it sorted out with a reasonable amount of effort. Or even unreasonable given the hours of phone calls, letters and emails.

    Jon
This discussion has been closed.

Who's Online18

rider11000
rider11000
+17 Guests