Tom Tom Home No device connected

MJP59MJP59 Posts: 9 [Legendary Explorer]
edited January 31 in Archived Discussions
I have updated Tom Tom Home to the latest version 2.8, but it does not recognise my Tom Tom Go 520.

The battery in my device is fully charged and is working correctly.

My OS is Windows 7 which is able to detect my Tom Tom.

Tom Tom Home starts when the Tom Tom is connected to my computer, but doesn't detect my Tom Tom. If I hover mouse pointer over system tray icon it says navigation device connected.

I've tried the two solutions I have found on the support pages of downloading the home_images folder and unzipping to root folder of Tom Tom, this did not work.

The other support page suggested re-formatting the Tom Tom. This did not work either.

I've tried different USB ports and also tried a different computer
and still get the no device connected error.

Finally I've tried the reset button on base of unit with no joy.

This seems to be an issue with various models of Tom Tom and Home.

Any other ideas, or has anyone sucessfully sorted this?
«1345

Comments

  • Wyvern46Wyvern46 Posts: 499 [Exalted Navigator]
    You could try a reset, then not turn the device on until Home is running and you have the device connected to the computer.
  • MJP59MJP59 Posts: 9 [Legendary Explorer]
    Thanks Wyvern, I've just tried that with no luck. In fact I trhink I've tried every possible combination of connecting the Sat Nav to the PC with Home running, home not running, Sat nav on before connecting to USB, Sat Nav off before connecting to USB. Nothing works anymore. I find it really strange that if I hover the mouse pointer over the Tom Tom system tray icon it says Navigation device connected, but Home doesn't register that it is.
  • MJP59MJP59 Posts: 9 [Legendary Explorer]
    Just had a brain wave. Decided to run Home as administrator, this didn't make any difference, then tried compatibility mode choosing XP service pack 3. Immediately Home started it suggested I back up my device before making changes. I let it do this, and now I'm in the process of updating my maps, so it looks as though either running in compatibilty mode or running in compatibility and as administrator has solved the problem. I haven't tested just using compatibilty as I'm not certain how to undo the run as administrator, which appears to be a permanent change as the UAC widow pops up each time I start Home now.

    Anyway looks like issue has been solved.
  • Wyvern46Wyvern46 Posts: 499 [Exalted Navigator]
    Use a Mac myself, but have seen logging on as 'Administrator' as standard advice for a number of problems - stick with it.
  • GiangiGiangi Posts: 585 [Exalted Navigator]
    After having upgraded my Go750 to v9.400 TTH wasn't able to see it, even if I keep UAC off on my Seven...

    I have downloaded and installed the files from http://uk.support.tomtom.com/app/answers/detail/a_id/7375 and TTH was able to see my unit! http://www.tomtom.com/updates/home_images.zip

    I have then took a look into the backup I have done just after I bought the unit and that folder was present! I guess I have deleted it during "housekeeping" the internal memory... :D
  • lippielippie Posts: 8 [Legendary Explorer]
    Can not connect ONE XL S to my computer. I have vista operating system.

    I tried reset TOM TOM

    Bluetooth  is Paired with my computer.

    Installed TOMTOM home, twice.

    Plugged TOM TOM with computer restart several times.

    Unplugged TOM TOM several times, and restarted computer.

    The last thing I tried I saved the HOME fie and I tried to unzip the file by right clicking and sending the file to BLUE TOOTH icon.

    I opened the file the first time with Internet Explorer, my computer freaked out. I had to restart computer, delete the file. I reinstalled the file and I tried the unzip by right clicking pointing to BLUE TOOTH icon where it goes into a Wizard with 

    Authentication

    I tried both ways with the checked box

    Authentication ON / OFF.

    Still no transfer of file.

    If that's the ROOT file to TOM TOM ?

    Please help, I need to UPDATE MY TOM TOM>

    Thanks

    Dennis
  • travelRNtravelRN Posts: 1 [Apprentice Traveler]
    Is there an easy fix for home not shwoing up? tapped yes, then nothing..have followed ALL the directions...and yes TomTom does open on my computer. Tech support please address this problem ASAP. there are too many of us out here with this problem!
  • TVS4046TVS4046 Posts: 1 [Apprentice Traveler]
    I purchased my TomTom Go about a year ago and it had the Europe Maps on it. 

    I now only seem to have UK maps.

    On trying to rectify this I found that the Mac was telling me that there is no device connected !!!!

    My device has recognised the computer connection and has been trying to sync. The result of this is that my device is telling me that there are no maps found !!!

    I would dearly love to speak to somebody at TomTom about this but I cannot find a telephone number.

    Could somebody please enlighten me on the problem and tell me how I can restore the device to proper working order.

    Many thanks.
  • highwaymanhighwayman Posts: 1 [Apprentice Traveler]
    I'm running windows XP, when I try to download updates,it keeps saying no device connected.
  • GilvisGilvis Posts: 1 [Apprentice Traveler]
    Having the same problem and haven't found a soulution yet either.
  • HenkterSteegeHenkterSteege Posts: 1 [Apprentice Traveler]
    I had the same problem with go910. Looks like running as administrator solved it.
  • yukiyuki Posts: 1 [Apprentice Traveler]
    my is via 120/160.

    Installed Home 2 and just purchased map update service for $50. Trying to update my map, but Home does not recoganize my device. Tried everything and read all the messages. not solved. Help!
  • dhndhn Posts: 32,896 Superusers
    You need MyTomTom, not Home 2 with that device.

    Get it at tomtom.com/getstarted.
  • AirForceWingMomAirForceWingMom Posts: 1 [Apprentice Traveler]
    What exactly do you mean by "running as administrator"?  Can you walk me through it?
  • PomPomPomPom Posts: 1 [Apprentice Traveler]
    How would you go about running compatibility mode? what is service pack 3? Some step-by-step guidelines would be useful! thanks
  • dine90dine90 Posts: 1 [Apprentice Traveler]
    How do I login to HOME as administrator?
  • chillspacechillspace Posts: 1 [Apprentice Traveler]
    Thank  you, thank you! I've been struggling to get my 920 to be recognized. I think the problem happened with a TomTom Home update and suddenly I was getting the 'no device connected' error. I didn't have to run in Administrator mode but changing the compatibility worked and now I can update my device. Much appreciated.
  • fittertesterfittertester Posts: 4 [Neophyte Traveler]
    Just bought a Start 60 as my 950 blew itself up, cannot get connected now to Home. Tom Tom is rubbish at this. And why can you not contact them !!!, Their customer service is as bad as their website.
  • turkeytooturkeytoo Posts: 4 [Master Traveler]
    I agree with this community mamber.  It is apparent that many of us have this problem but there does not appear to be a solution -- just hit-or-miss stabs at the problem.  TomTom should look into this and provide a workable set of guidelines/parameters to be followed.  
  • joolonejoolone Posts: 2 [Apprentice Traveler]
    I have the same problem with my 1005 Go Live . No connected to computer. TomTom customer service can only be reached by email. Their telephone and online services are just dead ends with no help there at all. I am stuck with no help coming.
  • lee316lee316 Posts: 1 [Apprentice Traveler]
    Well after much time consuming and utter annoyance with my TomTom I decided to contact them and ask why I couldn't connect my device with TomTom Home and the answer ? Simple in the end, newer TomToms are no longer compatible with it. It's all now being done by MyTomTom. A bit ridiculous as they've taken away the option of customizing your device.

    I can only see 1 reason for doing this really and that's to stop people from 'buying' maps and voices elsewhere at a MUCH cheaper price and putting them on your device, and as you can imagine it means more money for them !

    TomTom is losing ground fast in the Sat Nav department and you can see why......
  • turkeytooturkeytoo Posts: 4 [Master Traveler]
    My initial choice of TomTom was the ability to receive community updates as I live on the edge of a city where new roads are regularly opened up.  I was very happy with my TomTom One.  I upgraded to the VIA and regret not doing a thorough analysis of the competitors as I have now lost That functionality.
  • CABBAGECABBAGE Posts: 6 [Master Explorer]
    Sorry no help. I was hoping you had solved the problem.  I now have it too.
  • fittertesterfittertester Posts: 4 [Neophyte Traveler]
    Tom Tom are only interested in milking the customer for as much money as possible. No customer aftersales service, I have sung their praises in the past but when this device fails, and the quality is getting poorer, I shall invest in a different system. They have only themselves to blame if people move on.
  • CABBAGECABBAGE Posts: 6 [Master Explorer]
    I have tried everything again.  No luck.

    Do you think Tomtom are reading our comments?  If they are, they should be telling us how to fix the problem.   If they are not, then they will be out of business pretty soon since there are plenty of other satnavs out there - incuding now on i-phones.  I am already looking at a Garmin.

    Come on Tomtom.  Do something. Quickly!
«1345
This discussion has been closed.

Who's Online44

AlterMann314
AlterMann314
DougLap
DougLap
Magicprimo
Magicprimo
+41 Guests