Can not connect to my drive tomtom

GunterV
GunterV Registered Users Posts: 11
Apprentice Traveler
Something strange is going on when i try to connect to to https://mydrive.tomtom.com/nl_be/#mode=viewport+viewport=51.2104,4.04045,13,0,-0+
From the moment that i want to sign in, the opening wizard pops up a few second and then disappears
This happens on several devices, laptop and desktop, on my mobile phone it still works.
Anybody an idea ?

Best Answers

  • GunterV
    GunterV Registered Users Posts: 11
    Apprentice Traveler
    Answer ✓
    Finally i found the solution myself.
    I removed all the cookies and now it's possible to sign up again.
    Thanks for all the help anyway and keep on riding.
  • Lost_Soul
    Lost_Soul Registered Users Posts: 480
    Supreme Pioneer
    Answer ✓
    I mentioned elsewhere I usually have to clear my TomTom Cookies every week or so in order to log into MyDrive, but in the last couple of weeks it has been anything up to 2-3 times a day................... :s something has obviously been changed by TomTom. ;)

    It is irritating having to clear MyDrive cookies which does not always work, so I find I have to clear “all” TomTom cookies meaning I also have to re-sign back into the forum after accepting the TomTom message to accept cookies which also appears multiple times a day! :/

    I am trialling opening MyDrive in a Private / Incognito window which appears hopeful so far…… :# I can often have open ~100+ websites using Chrome and TomTom is the only badly behaved one where I have to constantly clear cookies and re-sign in! :s

Answers

  • Willy875
    Willy875 Registered Users Posts: 7,228
    Elite Voyager
    One trick that seems to work is to open the Mydrive link in a new private window.
  • GunterV
    GunterV Registered Users Posts: 11
    Apprentice Traveler
    Answer ✓
    Finally i found the solution myself.
    I removed all the cookies and now it's possible to sign up again.
    Thanks for all the help anyway and keep on riding.
  • YamFazMan
    YamFazMan UKPosts: 21,331
     Superuser
    Hi
    @GunterV
    Glad you're sorted :)
    If you are like me you will still have to clear the Cookie Cache every time you use the MyDrive Web Route planner :/

    Stay Safe... ATB YFM
  • Lost_Soul
    Lost_Soul Registered Users Posts: 480
    Supreme Pioneer
    Answer ✓
    I mentioned elsewhere I usually have to clear my TomTom Cookies every week or so in order to log into MyDrive, but in the last couple of weeks it has been anything up to 2-3 times a day................... :s something has obviously been changed by TomTom. ;)

    It is irritating having to clear MyDrive cookies which does not always work, so I find I have to clear “all” TomTom cookies meaning I also have to re-sign back into the forum after accepting the TomTom message to accept cookies which also appears multiple times a day! :/

    I am trialling opening MyDrive in a Private / Incognito window which appears hopeful so far…… :# I can often have open ~100+ websites using Chrome and TomTom is the only badly behaved one where I have to constantly clear cookies and re-sign in! :s
  • Lost_Soul
    Lost_Soul Registered Users Posts: 480
    Supreme Pioneer
    edited September 26
    Using the “Private / Incognito” window method to access MyDrive is subject to the same issues………. :s

    Today, even after clearing all cookies, I was still unable to log back in – I had to completely shut down all the Incognito windows and restart the whole process before I could successfully log in. :/

    As this appears to be affecting the “Majority of Users”, I hope that TomTom (@Vikramk) will concentrate resources in resolving this irritating and time wasting issue.