I am unable to sync planned routes from MyDrive to my Rider 550

greeves
greeves Registered Users Posts: 12
Master Explorer
edited September 19 in RIDER
I have tried for months now to get (MyDrice) routes that I have planned, to sync to my Ryder550. It used to be simple but now will not cooperate!
I have tried everything. My 550 is connected to my PC by TomTom USB cable, 'MyDrive Connect' installed on my windows 10 PC. (Successfully connected to my 550.) MyDrive connected on my 550.
Is it me??? or is it something TomTom end that has changed?
GR

Best Answer

  • YamFazMan
    YamFazMan UKPosts: 21,316
     Superuser
    edited September 24 Answer ✓
    Hi
    @greeves
    greeves wrote: »
    (Snip) Why does Tomtom think that I am 375 kilometers away from my recorded home (Snip)
    Re... Satellite fix problems....
    Fully charge the Battery (At least 2 Hours)
    A low battery can cause GPS Satellite fix problems
    A Drum-roll Soft Start can help.... Hold the ON/OFF Power button in until you hear a Drum-roll sound...
    Then release the button.... This will reinitialize the devices Operating System, like restarting your PC
    Next Plan a route on the device... Now place the device outside with a clear view to the sky
    The Rider 4/5xx fully charged has a 5Hour battery life should be OK
    (I used a 5200 mAh battery power-pack on my GO 5000... while waiting for a Satellite lock)
    It can take anything up to 30 Minutes to get the first Satellite Lock
    After the Initial 'First Lock' the device should lock quickly onto the Satellites

    Stay Safe... ATB YFM

Answers

  • VikramK
    VikramK Administrators Posts: 14,518
    Moderator
    Hi @greeves
    Welcome to the community!
    Are you using the same account when logging into MyDrive and on the device?

    If so, could you reset the RIDER to factory settings and try logging in again?

    Regards,
    Vikram.


  • YamFazMan
    YamFazMan UKPosts: 21,316
     Superuser
    Hi
    @greeves
    On the Rider 550 are you logged in on MyDrive....
    Check... Tap 4Dot (.... Menu) --> Setting --> MyDrive....

    ATB YFM
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    Thank you for your reply/s
    just to clarify by referring to my 'device' I assume you mean my tomtom550? if so yes it says 'logged in as (my email address)' etc.
    However at the same time I am logged into "myDrive Connect" on my windows 10 PC; is this correct? It also says 'connected'

    how do I find out if they are on the same account? how could I have more than one account??

    To factory reset, I hold the power button for a few seconds until the drums beat is that correct? I believe I have done this in the past but lets establish the multiple account issue first.

    thanks
    GR
  • Willy875
    Willy875 Registered Users Posts: 7,101
    Elite Voyager
    Mydrive connect is not useful for planning, syncing a route with your Rider 550

    You must log in to Mydrive https://mydrive.tomtom.com/en_gb/#mode=viewport+viewport=54.4641,-3.23499,4.67,0,-0+ver=3 with the same credentials of your rider account
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    thanks Willy
    so I have closed down 'MyDriveConnect' and clicked on your link.
    Clicked 'LogIn'; the timer roundel appears for three revolutions then disappears, without logging me in.

    I tried clicking on 'My Routes' which has a login button but that does not work either.

    meanwhile looks like my device (Ryder550) is still live with 'MyDrive'

    help?
  • YamFazMan
    YamFazMan UKPosts: 21,316
     Superuser
    edited September 19
    HI
    @greeves
    greeves wrote: »
    So I have closed down 'MyDriveConnect' and clicked on your link.
    Clicked 'Login'; the timer roundel appears for three revolutions then disappears, without logging me in (Snip)
    I have the same problem here with the Tomtom MyDrive Web Route planner ...
    I find Clearing the Browser Cache/Cookies of whatever browser you're using fixes the login bug....

    _________________
    End
    _________________

    If you still need a Factory Reset....
    Tap 4Dot (.... Menu) --> Setting --> System --> Reset device....
    Note.... If you execute a Factory Reset before syncing your Rider 550 and the MyDrive Web Route planner & Tomtom Cloud....
    Here... https://mydrive.tomtom.com
    You will lose all your MyPlaces and Routes stored on the Rider 550....

    Stay Safe ATB YFM
  • Willy875
    Willy875 Registered Users Posts: 7,101
    Elite Voyager
    @greeves

    Maybe deleting browser cookies can help.
  • Lochfrass
    Lochfrass Posts: 18,909
     Superuser
    Have you planned the Tour with MyDrive or with a third party Routplanner?
    Have you market the Rotes to sync with your devices in MyDrive?
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    Hi again
    I'm getting a fair bit of advices here, just to address each properly:
    Vikram how do I know if I have two accounts?
    I don't want to do a factory reset on my Rider yet because I think it is fine, logged into 'MyDrive ok.
    I appear not to be able to log into the site on my PC advised by Willy875, however I can log into 'MyDrive Connect'

    YamFazMan I cleared the cookies from the browser with no luck
    I don't want to do a factory reset (see above)

    Willy875 I click on 'The Smartest Route Planner' panel in 'MyDriveConnect', which takes me to 'MyDrive' - I find now I can't log into the Planner
    now???

    Lochfrass all my planned routes are done with 'Mydrive' and yes all marked 'sync'

    is there somebody I can ring to discuss the correct process for all of this?
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    hello all
    It seems I am the only TomTom user that has this problem, and looks like it is in the too hard basket.

    I have had a realization however, and that is, although I am unable to log into MyDrive (on my PC) I found I can log in to the BETA version of 'MyDrive'!! a hoot I thought!

    But the Syncro capacity is still not happening to my TOMTOM550.

    I bought a new SD card just in case it was a memory capacity problem, but that did not work either.

    So back to my question is there a TOMTOM help desk that can help me here??

    How about VikramK (Administrator) explain the double account issue? although I use the same user name and password both on my 550 (access to MyDrive) and on my PC albeit the BETA mode.
    Just a reminder I cannot log into MyDrive (on my PC) nor Sync to my 550.

    PS I am trying to organise a weeks ride into Queensland next weekend.

    GR
  • Willy875
    Willy875 Registered Users Posts: 7,101
    Elite Voyager
    Hi

    Have you reset the device to factory values and then on Mydrive you log in with the same login credentials as your rider 550
  • YamFazMan
    YamFazMan UKPosts: 21,316
     Superuser
    edited September 21
    Hi
    @greeves
    Which MyDrive ??? The term 'MyDrive' can have many uses....

    (1)... MyDrive Connect general Updating Tool....
    (2)... MyDrive App (Smartphone)....
    (3)... MyDrive Web Route planner + Tomtom Cloud....
    (4)... MyDrive A Sub-menu option in the Tomtom Services Menu... NAV4 Devices like the GO 5000 etc....
    Tap 4Dot (.... Menu) --> Tomtom Services --> MyDrive....
    (5)... MyDrive A Menu option on the 1st Wi-Fi Connected devices... like the GO 6200 & GO Premium etc....
    Tap 4Dot (.... Menu) --> Setting --> MyDrive....
    (6)... MyDrive A menu option on the GO Discover/Expert etc....
    Tap on the 3 line 'Hamburger Icon' --> Setting --> MyDrive....

    Stay Safe... ATB YFM
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    Hi Willy875
    If I do a factory reset will I lose all my routes and places already stored on my 550? if I really have to I will but; I am not having a problem logging in to MyDrive on my 550, its logging in on my PC where I plan routes then (in the past) sync them to my 550.

    and YazFamMan
    I use MyDrive Connect on my PC for updating my 550 and it connects fine to the 550.
    then either click the Route planner there, or type in MyDrive into my browser, log in to plan the routes, then sync to my 550. (well used to)

    I don't use any other Apps nor my smart phone, or any of the other those you mentioned.

    As mentioned I can log into the BETA (Trial) version of MyDrive (PC) but still won't sync.

    Thanks I know this is painful.
    rgds GR
  • Lochfrass
    Lochfrass Posts: 18,909
     Superuser
    Only to make sure that we talk about the same.
    • Go in the Satnav to Menu/Settings/MyDrive. There you can see to wich Mailadress the device is linked.
    • Then go back to the Mainmenu and make sure that you can see there the MyDrive Cloud 7b1he6otknj6.png
    • Now open the MyDrive Webside https://mydrive.tomtom.com in a private mode in your browser and log in with the same credentials as you use on the Rider550
    • Make a klick on the Map near your Home and klick on "Send destination" I hope your rider gets now the destination from MyDrive
    • If that works, create a short "Test Route", mark it to sync and look if the "test Route" appears in your Rider
    Hope it works
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    Hi Lochfrass
    Yes the 550 is logged in to Mydrive in the correct email address, and I can see a open cloud in the main menu screen.

    I open MyDrive on my PC (typed the address in the Browser) it goes to the map planning page, but won't allow me to input a password or email address to log in. Just goes to a spinning roundel which disappears after a couple of revolutions. This happens each time I click on the 'LogIn' button.

    however if I select BETA 'New Route Planner' it will allow me to login using the same user and P/word of my 550 but although when I plan a route there (a test route), it lets me select the 'sync' button and then even comes up with a text box saying 'your route will be available as a track on your device as a route' but it never gets to my 550!

    I havn't done a factory reset ; should I?
  • Lochfrass
    Lochfrass Posts: 18,909
     Superuser
    greeves wrote: »
    .
    I open MyDrive on my PC (typed the address in the Browser) it goes to the map planning page, but won't allow me to input a password or email address to log in. Just goes to a spinning roundel which disappears after a couple of revolutions. This happens each time I click on the 'LogIn' button.
    No, wait with the factora reset.

    Some people in Germany report the same as you when they try to log in on the Pc.
    Have you tryed do open the MyDrive Webside in a private mode /Incognito mode on your browser?
    I think cookies are te problem with the spinning circle.
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    well i'm beat now!
    Last night it synced! and I can now log in to both BETA and mydrive normal.

    So I tested the whole process again and guess what; it won't sync.

    Incognito did the same thing.

    Am I too impatient? I had left my computer on and device logged into Mydrive for two or more days now when it synced.
    should the sync happen quicker than two days??
    I see any updates (which I had two) update in a matter of seconds and thought synching would do the same. - it used to?

    I finally sorted out the wifi connection for my 550 which I thought may be an issue but same thing - no sync.

    at least this is a step in the right direction; I think
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    just an extra note to consider.
    I have just downloaded a new map from connect - america-canada no problems.
    why doesn't sync work?
    may be there is something wrong with 'myDrive' ?
    any body aware?

    thanks
    7 more days till my ride/tour I guess I will have to rely on a paper map.
    cheers GR
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    375
    Hey and here is a good one!!

    why does tomtom think that I am 375 kilometers away from my recorded home?
    I just looked at 'myplaces' and it tells me this!
    It thinks that I am at:
    36 Sir John Jamison Circuit, Glenmore Park
    NSW 2745

    any body know what or who is at this address?

    Grrrrrr
  • Willy875
    Willy875 Registered Users Posts: 7,101
    Elite Voyager
    For synchronization with mydrive opens the Mydrive link in a new private window.

    I think access to your current location has been blocked on Mydrive.
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    Hi willy875
    can you explain that in a few more words?
    I have no idea what you are saying therefor cannot address/fix it??
    HR
  • YamFazMan
    YamFazMan UKPosts: 21,316
     Superuser
    edited September 24 Answer ✓
    Hi
    @greeves
    greeves wrote: »
    (Snip) Why does Tomtom think that I am 375 kilometers away from my recorded home (Snip)
    Re... Satellite fix problems....
    Fully charge the Battery (At least 2 Hours)
    A low battery can cause GPS Satellite fix problems
    A Drum-roll Soft Start can help.... Hold the ON/OFF Power button in until you hear a Drum-roll sound...
    Then release the button.... This will reinitialize the devices Operating System, like restarting your PC
    Next Plan a route on the device... Now place the device outside with a clear view to the sky
    The Rider 4/5xx fully charged has a 5Hour battery life should be OK
    (I used a 5200 mAh battery power-pack on my GO 5000... while waiting for a Satellite lock)
    It can take anything up to 30 Minutes to get the first Satellite Lock
    After the Initial 'First Lock' the device should lock quickly onto the Satellites

    Stay Safe... ATB YFM
  • greeves
    greeves Registered Users Posts: 12
    Master Explorer
    soon as I went outside it registered.
    I guess I have had it indoors too long trying every conceivable avenue to get planned routes to sinc to my device.

    without success
    rgds GR
  • ThunderStrom
    ThunderStrom Registered Users Posts: 1
    New Seeker
    I too have a Rider 550 and today, I found myself experiencing most of the problems you described. Earlier today, I would log in to MyDrive Connect and then when on the Route Planner page, I could not login. The login pop-up window would appear momentarily displaying a roundel and then the pop-up disappeared. This problem has been resolved, but I'm not sure how. I did uninstall and reinstall MyDrive Connect and rebooted my Windows 10 PC a number of times. But none of these efforts resulted in an immediately apparent fix.

    The second problem was that the new route that I developed in Route Planner would not synch to my Rider 550. I stumbled upon the solution. The problem is a setting in the Rider 550. The unit must be set to enable MyDrive Connect to interact with it. In the left-bottom corner of the navigation screen there is an icon with four dots. This icon takes you to the Menu screen when you press/touch the icon. At the top of the Menu screen, there is a row of icons for Wifi, BlueTooth, a cloud, and a pair of cars in the mating position. Press/touch the row. A new screen appears and there are four settings on it. Press/touch the cloud (i.e., MyDrive) icon. Follow the instructions that lead you through the process of allowing MyDrive to interact with your Rider 550. That is, enter your email address and password for your MyDrive Connect accouunt. Once I did this, I could synch my routes to my Ruder 550.