Rider 40 Bug since the last two Updates

Mr_M_from_K
Mr_M_from_K Registered Users Posts: 2
New Seeker
Hi all,
since the last two updates I have a bug in the Rider software that renders it almost useless.
It shows like this: when I approach a crossing Rider shows a white arrow pointing me to where I have to turn and while further approaching the map zooms in and the crossing is getting larger and larger on the screen (this is normal behaviour). When I passed the crossing it normally immediatelly zooms out again fully to the standard, but with this bug it does not. It stays zoomed in to show 20 to 30 m ahead even when riding at 100 km/h, so on the display I only see the road as a vertical bar, roads to the side flying by and no chance to see what comes next, also not the next crossing. This only switches back to normal operation when a waypoint is hit, then function is normal until the next crossing - which is in general not far away...
I haven't seen this before, started last year after an update and did not disappear with the last update. I have (read out from my device) 21.200.0003.311 (0) (09.11.2021).
Anyone seen the same behaviour on his Rider?
Any workarounds or even fixes - TomTom team ?

safe riding
Martin
Tagged:

Answers

  • Lochfrass
    Lochfrass Posts: 18,908
     Superuser
    Try a soft reset.
    When the device is on, then press and hold the "on button" about 20 seconds til the device restarts with the drum sound.
    When you hear the drums leave the button.

    If that does not help set the device to factory settings.
    Menu/settings/System/reset device.
  • YamFazMan
    YamFazMan UKPosts: 21,315
     Superuser
    Hi
    @Mr_M_from_K
    Have you tried one of the other zoom settings ???
    Check... Tap 4Dot (.... Menu) --> Setting --> Automatic zoom....

    Stay Safe... ATB YFM