Computer voice (zosia) in GO Premium X

Darude
Darude Registered Users Posts: 7
Apprentice Seeker
edited August 21 in Devices using Wi-Fi®
Despite many attempts to recover the computer voice Zosia for Go Premium X total lack of results. Please help

Comments

  • Willy875
    Willy875 Registered Users Posts: 7,228
    Elite Voyager
    Was it available on your GO Premium?
    Have you looked on Mydrive connect if it is available.
  • VikramK
    VikramK Administrators Posts: 14,540
    Moderator
    Hi @Darude
    Voice activated on your account, it should be offered under the 'updates and new items' section in the device.

    Regards,
    Vikram.
  • Darude
    Darude Registered Users Posts: 7
    Apprentice Seeker
    edited August 23
    Hi Vikram,

    thank you for your help, but it didn't work. There is in my voices on the device, Zosia's voice (I have had it like this all the time by the way, I have deleted it before and downloaded it in MyDrive Connect, but it is silent all the time, it doesn't produce a voice) but it is silent, it doesn't work.
    Please help, I'm going on a holiday tour soon and it would be nice to be guided by Zosia

    Greetings

    ps. Villy 875 thank you for your comment :)
  • Willy875
    Willy875 Registered Users Posts: 7,228
    Elite Voyager
    Hi


    Check


    51thkjfyk3d3.jpg
  • snelleneddy
    snelleneddy Registered Users Posts: 11
    Apprentice Seeker
    Has the same problem like I have for almost a year: the computer voices don't work. Please fix this! It does not have to take a year to repair something like this?
  • Darude
    Darude Registered Users Posts: 7
    Apprentice Seeker
    edited August 24
    Hi

    Everything set up correctly of course and nothing, Zosia displays but does not produce a voice, any ideas?

    Greetings
  • Willy875
    Willy875 Registered Users Posts: 7,228
    Elite Voyager
    edited August 23
    @Darude
    Willy875 wrote: »
    Hi


    Check


    51thkjfyk3d3.jpg

    Czy sprawdziłeś

    Have you checked
  • Darude
    Darude Registered Users Posts: 7
    Apprentice Seeker
    edited August 24
    yes checked
  • Darude
    Darude Registered Users Posts: 7
    Apprentice Seeker
    edited August 25
    Unfortunately the voice still does not work, please help to solve the problem
  • madifor
    madifor Registered Users Posts: 7
    Apprentice Seeker
    having the same issue , also tried changing the language from dutch to english so the english voices should be activated, but no go.
    Also when trying voice command and you say something stupid , you dont hear anything
    Sounds to me that this is a firmware issue.