Item was not valid after installation: Western Europe

Alex081
Alex081 Registered Users Posts: 1
New Seeker
edited August 10 in Devices using TomTom HOME
I have an old tom tom for my toyota yaris. Eclipse II (AVN 4429 / 4430 / 4400)
For whatever reason maps disappeared so now trying to update/reinstall but get the above message in doing so.

I followed this - https://help.tomtom.com/hc/en-gb/articles/360013961459 to get to the point of downloading the maps but when it tries to install get this

Install to Internal Memory: Item was not valid after installation: Western_Europe.

When I look into it further the downloaded file on the computer is very small and not 1.8G as the file size suggested. Internet is working fine and enough drive space on my computer

Any one any ideas how to fix this? thanks

Answers

  • VikramK
    VikramK Administrators Posts: 14,540
    Moderator
    Hi @Alex081
    Welcome to the community!
    A different version of the map has been activated for your TomTom. Check for fresh map updates in TomTom HOME.

    Regards, Vikram.
  • Rerepondestreets
    Rerepondestreets Registered Users Posts: 2
    Apprentice Traveler
    Hi @VikramK,

    I'm having the same issue. Please could you activate it for my TomTom as well please. Thanks
  • VikramK
    VikramK Administrators Posts: 14,540
    Moderator
    Hi @VikramK,

    I'm having the same issue. Please could you activate it for my TomTom as well please. Thanks

    Done! Check for updates in TomTom HOME.

    Regards,
    Vikram.