no traffic info on the go expert tomtom

rob_stal
rob_stal Registered Users Posts: 8
New Seeker
edited August 8 in TomTom Services
My tomtom go-expert delivers no traffic information. how can I get this?

Answers

  • Lochfrass
    Lochfrass Posts: 18,953
     Superuser
    Have you connected it with your Smartphone and on the Smartphone Bluetooth tethering or personal hotspot allowed?
    https://help.tomtom.com/hc/en-gb/articles/360018677960-Ein-GO-Discover-Expert-Exclusive-Camper-Max-über-Ihr-Smartphone-mit-den-TomTom-Diensten-verbinden

    The Expert needs internet connection via Smartphone.
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    My tomtom is connected to my iPhone
  • DougLap
    DougLap Posts: 10,116
    Superuser
    Hi @rob_stal

    When you paired your iPhone to the TT device did you have Personal Hotspot turned On in the iPhones Settings. When you have done that then you have to remember to have Personal Hotspot turned On as well as Bluetooth on your iPhone to maintain a connection to the TT device. You will never be asked for your Personal Hotspots Password but the Setting must be On.

    Doug
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    Everything is conected and switched on. there is an "x" on the traffic control.
  • DougLap
    DougLap Posts: 10,116
    Superuser
    Hi @rob_stal

    Which GO Expert model do you have?

    Doug
  • Lochfrass
    Lochfrass Posts: 18,953
     Superuser
    rob_stal wrote: »
    Everything is conected and switched on. there is an "x" on the traffic control.

    Does the traffic work when the device is in Wifi range and connected to your router at home?
    So yo can see if it a problem with the Smartphone connection or a problem of the Tomtom servers/configuration
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    sorry it's a Tomtom GO Discover.
    I have it near my computer. wifi is connected, bluetooth is connected, my drive is connected. so....?
  • DougLap
    DougLap Posts: 10,116
    Superuser
    Hi @rob_stal

    Look back later to see what @VikramK has to say after he has reviewed your unit on the TT servers.

    Doug
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    Thank You, i wait for your reply.
    Rob
  • Lochfrass
    Lochfrass Posts: 18,953
     Superuser
    Yepp, when it is connected to your Router Wifi and you can see the MyDrive Cloud in the Main Menu but not the active traffic icon, then it seems to be a miss configuration on the TomTom serves.
    Wait if the moderator can help you here.
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    Thanks,
    Rob
  • VikramK
    VikramK Administrators Posts: 14,540
    Moderator
    @rob_stal
    Hi Rob
    Could you take the outside under clear sky and let it find a GPS signal?
    Once that is done, check if the TomTom will provide traffic updates when the device is within the Wi-Fi range.

    Thanks,
    Vikram.
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    Okay, i am outside, I have wifi, bluetooth is connected, my drive is connected.
    Stil there is an "x" on the traffic information
    Rob
  • rob_stal
    rob_stal Registered Users Posts: 8
    New Seeker
    I have performed a reset and after that I switched the unit off.
    after restarting de traffic-info was available.
    thanks for the help.
    Rob