POI not visible

Sixtus1967
Sixtus1967 Registered Users Posts: 4
New Seeker
Hello,

I have downlaoded an OV2 file on the TOMOM MyDrive (website). But the POI are not displayed neither on the map nor in the list of favorits. I have tested with two defferent OV2 files but got the same issue. Any advice ?

Comments

  • Willy875
    Willy875 Registered Users Posts: 7,139
    Elite Voyager
    Hi

    It is not possible to add OV2 files to GO Discover.
  • Sixtus1967
    Sixtus1967 Registered Users Posts: 4
    New Seeker
    I am talking about the website not the device (I have a GO 5000).
    Is there an other way to imposrt POI in My Drive ?
  • Willy875
    Willy875 Registered Users Posts: 7,139
    Elite Voyager
    GO 5000 resets the device to factory values, then you log in again with your login credentials
  • Sixtus1967
    Sixtus1967 Registered Users Posts: 4
    New Seeker
    Thank you for the information.

    I was thinking to buy the new GO Discover. I am surprised that it is not possible to upload POI file.

    Why is TomTom not providing this usefull feature, that was already available on former products ?
  • Lochfrass
    Lochfrass Posts: 18,926
     Superuser
    Own poi list can not shown of the mydrive routplanner map.
  • Willy875
    Willy875 Registered Users Posts: 7,139
    Elite Voyager
    Sixtus1967 wrote: »

    Why is TomTom not providing this usefull feature, that was already available on former products ?

    Indeed, GO Discover has new NDS cards that are not yet compatible with OV2 files.



  • YamFazMan
    YamFazMan UKPosts: 21,323
     Superuser
    edited August 8
    Hi
    @Sixtus1967
    Welcome to the site
    ??? In your User Profile You state you have a GO Discover ???
    Sixtus1967 wrote: »
    I am talking about the website not the device (I have a GO 5000).
    Is there an other way to import POI in My Drive ?
    Re... The GO 5000....
    Firstly, are you logged into MyDrive on the GO 5000 ???
    Check... Tap 4Dot (.... Menu) --> Tomtom Services --> MyDrive
    You can load 3rd party POI Ov2 files into the MyDrive Web Route planner.…

    Click on the 'POI FILES' Tab to see the list....
    jk7vnh6s6ckv.jpg
    The three POI .OV2 file outlined in red are 3rd party POI Ov2 files

    GO Premium displaying 3rd Party POI .Ov2 files
    zhe1vaa4r6q0.jpg
    wso2bt0dby2f.jpg

    Stay Safe... ATB YFM
  • Sixtus1967
    Sixtus1967 Registered Users Posts: 4
    New Seeker
    Thank you for the information and procedure.
    I have imported the POI file on MyDrive Web.
    But none of the POI are displayed.
    I have tested with different maps and converters, but always the same results: Possible to import the ov2 file, but the POI are not dieplayed.

  • Lochfrass
    Lochfrass Posts: 18,926
     Superuser
    Lochfrass wrote: »
    Own poi list can not shown of the mydrive routplanner map.

    Thats what i mean above.
  • TonyS
    TonyS Registered Users Posts: 61
    Renowned Trailblazer
    Hi All,
    Can anybody tell me which current TomTom devices support the import of ov2 files containing Personal POIs? I can still do it with my GO6200 using a PC and MyDrive Connect, but does any newer device support this capability?
    Tony Stephens
  • Willy875
    Willy875 Registered Users Posts: 7,139
    Elite Voyager
    Hi

    Newer devices do not support adding personal POIs.
  • Lochfrass
    Lochfrass Posts: 18,926
     Superuser
    The Go premium, go Basic, go essential, rider 500 rider 550, go Camper(but not the camper Max)
  • TonyS
    TonyS Registered Users Posts: 61
    Renowned Trailblazer
    Thank you Willy and Lochfrass for your help. I will look into the GO Premium. I can see it is different to my GO 6200 in that traffic is via wifi. Do you know if there are other significant differences?
    Tony
  • Lochfrass
    Lochfrass Posts: 18,926
     Superuser
    Ääähm, the go 6200 and go Premium are nearly the same. Both have Wifi and a build in Sim.
    There are no "big useful" differeces.
    If your 6200 works fine then you should not buy anoter device.
  • TonyS
    TonyS Registered Users Posts: 61
    Renowned Trailblazer
    Thank you Lochfrass
    Tony
  • TonyS
    TonyS Registered Users Posts: 61
    Renowned Trailblazer
    Hi Sixtus1967,

    I had the same problem for a long time. Some of my smaller files worked but others and the bigger ones didn't. I eventually completely overcame the problem by the very simple expedient of sorting the POIs in the OV2 files in ascending order. All the files then magically worked. If you are using the rather ancient POI editor for TomTom (available for free on-line) to create and edit your files, there is a toggle there for doing it.

    I discovered this fix by trial and error, but I have never seen it suggested elsewhere in the forums, although in truth I haven't been following this topic for some time.

    TonyS
  • TonyS
    TonyS Registered Users Posts: 61
    Renowned Trailblazer
    Hi Sixtus1967,

    Further to my post above. I should have mentioned that this is device dependent. It works on the 6" GO 6200 and GO Premium for example, but not on the latest generation of 7" devices such as the GO Discover or GO Exclusive which do not support 3rd party POIs. Hope that helps.

    TonyS