MyDrive Route planner - sync issue

mitcd
mitcd Registered Users Posts: 1
Apprentice Seeker
Hi all.
I'm using the MyDrive Web Route planner to create a plan route.
I set the 'Start point' --> 'Destination' --> Then add 1st Stop --> 2nd Stop --> 3rd Stop etc etc....
I save and synchronize the route. I open the route with TomTom GO Android
And now a strange thing happens....Intermediate points on the route are not seen as stopping points.....The route continues without being notified that you have reached the first (second, third) intermediate point
I also tried with the new Route Planner Beta. The same thing happens
What am I doing wrong?

Comments

  • Willy875
    Willy875 Registered Users Posts: 6,611
    Elite Voyager
    Hi


    I confirm that there is no more visible stop or voice alert.
  • Willy875
    Willy875 Registered Users Posts: 6,611
    Elite Voyager
    On Mydrive the stop is visible

    On the application the route is visible without the stop.
  • Lochfrass
    Lochfrass Posts: 18,611
     Superuser
    Willy875 wrote: »
    On the application the route is visible without the stop.
    But only when it is synced with the switch(sync theis Route as Track....). When you use "Send Stops" the Stops are visible in the Go App too.
    It works only with the Android Go App.
    The iOS Go App does not Support "Send stops"
  • Willy875
    Willy875 Registered Users Posts: 6,611
    Elite Voyager
    @Lochfrass


    👍 With the button send the stops it works the stop is clearly visible on the route and we have the voice alert.
  • Willy875
    Willy875 Registered Users Posts: 6,611
    Elite Voyager
    In fact no if I record it does not work
  • jacare60
    jacare60 Registered Users Posts: 67
    Renowned Trailblazer
    From one hour to another appeared the bar in AA, from one hour to another can appear the stops...