I don't know if I have a duff unit (Discover 7") - Edit - Solved

wockawocka
wockawocka Registered Users Posts: 2
Apprentice Seeker
edited July 31 in Devices using Wi-Fi®
Edit: fixed the issue.

Bluetooth data needs to be enabled in my phones security settings!

Comments