No GPS fix

Hypodermic
Hypodermic Registered Users Posts: 15
Master Explorer
Hi there,

Since a few days i cant get a GPS fix anymore. It works for a few minutes but than stops.
I have the battery saver disabled for tomtom, and background access enabled.
Anyone with tips how to fix this?
I had the beta version and deleted this and removed myself from the beta group and now have the latest up to date stable version.
In google maps, Waze and Sygic it works without any problems.

Any help would be greatly appreciated.

Thnx,

Paul

Comments

  • MUP
    MUP Registered Users Posts: 668
    Revered Pioneer
    Some beta related folders remains after uninstall.
    They have to be removed manually via adb before using the release.

  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    MUP wrote: »
    Some beta related folders remains after uninstall.
    They have to be removed manually via adb before using the release.

    The GPS wasn't working on beta either. I don't think that could be the problem.
    Before i go on holiday i will refresh my phone en do a clean install. Maybe that will help
  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    I am having the same issue with the beta, since a few days when It starts with Android auto out can't find a gps, when I switch to Google maps everything is working fine (works everytime)

    It happened 5 times already in 3 days and it's annoying.

    The only way for me to get a gps is to restart the phone. Closing and restarting the app doesn't solve the issue.
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    Herby101 wrote: »
    I am having the same issue with the beta, since a few days when It starts with Android auto out can't find a gps, when I switch to Google maps everything is working fine (works everytime)

    It happened 5 times already in 3 days and it's annoying.

    The only way for me to get a gps is to restart the phone. Closing and restarting the app doesn't solve the issue.

    Yup, same with me. It's really annoying, hope they can solve it in 3 weeks when i need TomTom on my holiday.
  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    Hypodermic wrote: »
    Herby101 wrote: »
    I am having the same issue with the beta, since a few days when It starts with Android auto out can't find a gps, when I switch to Google maps everything is working fine (works everytime)

    It happened 5 times already in 3 days and it's annoying.

    The only way for me to get a gps is to restart the phone. Closing and restarting the app doesn't solve the issue.

    Yup, same with me. It's really annoying, hope they can solve it in 3 weeks when i need TomTom on my holiday.

    I am on holiday in Italy and over 8 days I have to get back to the Netherlands, let's hope it will be fixed
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    Let's hope someone can help us tomorrow.
  • lampard
    lampard Administrators Posts: 6,061
    Moderator
    Hi @Hypodermic & @Herby101,

    It's a known issue where the GPS location will be only picked up when the app is also running on the phone.Can you first start & open the app on your phone and then connect to Android Auto?

    Best, lamaprd
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    Yes I tried that too, but still no GPS fix.
  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    Hypodermic wrote: »
    Yes I tried that too, but still no GPS fix.

    Same here, only way to fix it is rebooting the phone. It's a TT issue because Google maps works fine when TT doesn't
  • velden1
    velden1 Nederland Registered Users Posts: 8
    Master Traveler
    That's why I left the Beta program also..
    I think the GPS issue with Android Auto is caused by my phone, OnePlus.. It randomly turns battery optimization for Tomtom Go on so I have to check it regularly..
    But even then, no success guaranteed..
    Only way is to start the app on my phone and then, connect to Android Auto..
  • MUP
    MUP Registered Users Posts: 668
    Revered Pioneer
    There has to be done more then battery optimizations to get a fully operable state of the App.

    Just have a look at AmiGO subforum.
    TT has listed a lot of hints.
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    MUP wrote: »

    Just have a look at AmiGO subforum.
    TT has listed a lot of hints.

    There are 293 discussions at the moment. Maybe someone from TomTom can react to our problems, and what we can do to fix it?

  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    Having a OnePlus 10 pro but the issue started since this beta for me.

    Like I said, Google maps still works when TT stops.

    For reporting issues I think a forum isn't the right place, I think they need a system where people can really report them (not sure if they're is any in place already), then you have a place where you can track the process of your issue.

    I think TT should be more active in here too really fix issues, there are lots of them included with a lot of enhancement requests.

  • MUP
    MUP Registered Users Posts: 668
    Revered Pioneer
    Go to AmiGO and read the "Known issues ...", it's a pinned threat.
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    I read that part, but there's nothing in there that has anything to do with the problems i have.
    Maybe only the allow auto start, but i checked everything before i posted this.
  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    MUP wrote: »
    Go to AmiGO and read the "Known issues ...", it's a pinned threat.

    There are way too many issues listed there, but you can't see if it is fixed in a new version.

    Just received the 3.6.9-beta and they only mention "bug fixes and enhancements"
  • Willy875
    Willy875 Registered Users Posts: 6,513
    Revered Voyager
    Herby101 wrote: »
    MUP wrote: »
    Go to AmiGO and read the "Known issues ...", it's a pinned threat.

    There are way too many issues listed there, but you can't see if it is fixed in a new version.

    Just received the 3.6.9-beta and they only mention "bug fixes and enhancements"

    version 3.6.9 is not a beta version https://discussions.tomtom.com/en/discussion/1147303/version-3-6-9-rollout-started#latest
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    d9n17zq0hpnr.jpg
  • Herby101
    Herby101 Registered Users Posts: 22
    Outstanding Explorer
    Willy875 wrote: »
    Herby101 wrote: »
    MUP wrote: »
    Go to AmiGO and read the "Known issues ...", it's a pinned threat.

    There are way too many issues listed there, but you can't see if it is fixed in a new version.

    Just received the 3.6.9-beta and they only mention "bug fixes and enhancements"

    version 3.6.9 is not a beta version https://discussions.tomtom.com/en/discussion/1147303/version-3-6-9-rollout-started#latest

    When you signed up for the beta, you only receive beta versions, even when the normal version is released after the beta
  • Hypodermic
    Hypodermic Registered Users Posts: 15
    Master Explorer
    Seems to be working better in the new version.
    Didnt have a signal drop the whole week.