Failed to connect to Android auto

Tatiago
Tatiago Registered Users Posts: 6
Apprentice Traveler
It's been weeks that when I turn off the mobile screen, the image on the car console immediately freezes, and it doesn't work if I don't open the mobile screen, tested with two different mobiles. But I tried with Waze and Sygic and it works perfectly.

Machine translated from Spanish!

Best Answers

  • MarquisFreeman
    MarquisFreeman Registered Users Posts: 19
    Outstanding Wayfarer
    edited July 28 Answer ✓
    Have you tried going into Settings on the Android phone, Apps, TomTom GO, Battery Usage, and changing to Unrestricted?
    (Those are for a Pixel phone, but other brands are similar)

    Also in the TomTom GO app, Settings, Other, Run in Background should be turned On.

    Good luck!
  • Tatiago
    Tatiago Registered Users Posts: 6
    Apprentice Traveler
    edited July 28 Answer ✓
    Thanks a lot, MarquisFreeman, I did what you said and it works perfectly, I had the problem for weeks and didn't know how to fix it. Hello .
    Machine translated from Spanish!

  • MarquisFreeman
    MarquisFreeman Registered Users Posts: 19
    Outstanding Wayfarer
    edited July 28 Answer ✓
    So glad to help and know it did the trick for you!

Answers

  • Tatiago
    Tatiago Registered Users Posts: 6
    Apprentice Traveler
    edited July 28
    Tomtom go connected with cable to Mitsubishi, it's been weeks that when I turn off the mobile screen after a few minutes the image on the car screen freezes and it doesn't work until I open the mobile screen, I've tried with two different Android mobiles , I have also tried other navigators like Waze and Sygic and they work perfectly , I have been using it like this for a long time and I have never had any problems, I would appreciate it if someone has a solution because if not I will have to cancel the renewal because with the mobile open it can't work, the screen gets very hot. Thanks

    Machine translated from Spanish!

  • MarquisFreeman
    MarquisFreeman Registered Users Posts: 19
    Outstanding Wayfarer
    edited July 28 Answer ✓
    Have you tried going into Settings on the Android phone, Apps, TomTom GO, Battery Usage, and changing to Unrestricted?
    (Those are for a Pixel phone, but other brands are similar)

    Also in the TomTom GO app, Settings, Other, Run in Background should be turned On.

    Good luck!
  • Tatiago
    Tatiago Registered Users Posts: 6
    Apprentice Traveler
    edited July 28 Answer ✓
    Thanks a lot, MarquisFreeman, I did what you said and it works perfectly, I had the problem for weeks and didn't know how to fix it. Hello .
    Machine translated from Spanish!

  • MarquisFreeman
    MarquisFreeman Registered Users Posts: 19
    Outstanding Wayfarer
    edited July 28 Answer ✓
    So glad to help and know it did the trick for you!