Cardio Spark Watch 3 to Bose sport earbuds sync

Jaden
Jaden Registered Users Posts: 3
Novice Seeker
Hi, I know TomTom has done a runner on these watches a while ago, but I am hoping there is some support here. I brought the latest Bose earbuds and they will not sync up. I have reset the buds and disassociated any other Bluetooth device the were connected to. Like others are saying, the spark watch is a simple, clutter free watch, I have been buying them on eBay so I will have a supply of them when they start to die. Pity TomTom did not continue down this path. Sometimes at the end of the attempt it will say only one headset is to be connected! There is only one.

Cheers

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,973
     Superuser
    First thing to try is a factory reset, which generally resolves most issues. Before pairing, you should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship, so it can only play on one device at a time. Any of these devices could be stealing the signal first. Alternately, go outside away from the other devices so they are all out of range before trying to pair the headphones. Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.

    It may simply be that Bose is using a customized or newer version of th Bluetooth standard as TT's has not been updated in at least 7or 8 years from when the watches were first introduced, and it is no longer compatible.
  • Jaden
    Jaden Registered Users Posts: 3
    Novice Seeker
    Thanks I have seen your comment and tried most of it. But I have had success!

    I went away from other devices, like downstairs, it said it was still connected to my iPad, right next to me, and it synced! I heard TomTom watch announced, happy days. I unsynced my iPad previously with it and it did not work. The distance thing may have some merit in my case. Will try it upstairs again mow that it is paired, hopefully it will be happy.

    Thanks for your help.
  • Fergus Brown
    Fergus Brown Registered Users Posts: 3
    Apprentice Traveler
    I have a similar problem with my new Skullcandy Push Active earbuds. I have tried the above suggestion. I am a bit wary about doing a factory reset. Any ideas?
  • tfarabaugh
    tfarabaugh Posts: 16,973
     Superuser
    I have a similar problem with my new Skullcandy Push Active earbuds. I have tried the above suggestion. I am a bit wary about doing a factory reset. Any ideas?

    A factory reset will not cause you to lose any data, the watch syncs when you first plug it in, so everything is saved on TomTom Sports and your settings are reset afterwards. All you lose is the wheel size in cycling and turning splits on & off in running, as these are watch settings, not user settings. The history is erased from the watch, but this clears itself every 10 activities anyway. The music is on a different drive that is untouched during a reset and TomTom Sports is not affected. The reset itself takes less than 5 minutes.