mydrive connect application shows 2 updates

Geralbert
Geralbert Registered Users Posts: 10
Apprentice Traveler
edited July 11 in MyDrive Connect
When i start drive connect it shows both messages at the same time in the window "my contents"
The window "my device" shows my device correctly but the right part of this field is almost empty. Only a green press button and a small clock are visible. The small clock warns that updates can last a long time and the green button leads to the window "my contents". There are no updates listed in that window, the rest of the field is simply empty.
"drive connect" is already reinstalled, the GO6000 is resetted, PC runs Win11/64
Please, does anybody know what to do?

Best Answer

  • VikramK
    VikramK Administrators Posts: 14,273
    Moderator
    edited July 11 Answer ✓
    Hi All,
    Got an update from the team.
    There was a bug in the application which was causing the wrong pop-up message, we had to roll back the changes.

    The issue has been marked as resolved on 10th June 2022. I have closed the topic for further comments.

    Should you see such an issue come up again, please feel free to start a new discussion.

    Thank you,
    Vikram.

Answers

  • VikramK
    VikramK Administrators Posts: 14,273
    Moderator
    Hi @Geralbert
    Could you post some pictures here please (under My Content tab)?

    Regards,
    Vikram.
  • Namla
    Namla Registered Users Posts: 1
    New Seeker
    I have the same problem but i have Windovs 10/64 and tomtom go 600
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    duycmx2rw22f.jpg
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    kkckktse6c13.jpg
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    pnvew4eo8435.jpg
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    Same problem here, Windows11/64
  • JMD34
    JMD34 Registered Users Posts: 1
    Apprentice Seeker
    hi,
    same here in France (go6000 and win10/64).
    But when i navigate in "my content" i have on maps or radar a button "update".
    I do a radar update with no error and now a start a map update...
    wait and see ;)
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    JMD34 wrote: »
    hi,
    same here in France (go6000 and win10/64).
    But when i navigate in "my content" i have on maps or radar a button "update".
    I do a radar update with no error and now a start a map update...
    wait and see ;)

    But you can't download EV charging points!
  • VikramK
    VikramK Administrators Posts: 14,273
    Moderator
    Disconnect the device > Exist/Quit MyDrive Connect

    Delete the HOME3 folder located at-


    You will find the HOME 3 folder located at - MacOS: Users\"username"\Library\Application Support\TomTom\
    Windows - C:\Users\"username"\AppData\Local\TomTom


    Do a soft reset on the device-



    Connect again to the computer and check, you still see those updates offered.

    Regards,
    Vikram
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    I tried this, but it didn't change anything, everything stays the same.
  • Geralbert
    Geralbert Registered Users Posts: 10
    Apprentice Traveler
    the same with me
  • Geralbert
    Geralbert Registered Users Posts: 10
    Apprentice Traveler
    i recently changed from Kaspersky to Bitdefender. May this be part of the problem?
  • TruckerKees
    TruckerKees Registered Users Posts: 15
    Master Explorer
    No, this isn't it. it happened after the last windows update.
  • simon_woods_un37
    simon_woods_un37 Registered Users Posts: 1
    New Traveler
    I too have the same problem:
    My Drive Connect says "Your Device is Upto Date" whilst the tray icon says "My Drive Connect. Items Available."
    Windows 11 64
    Uptil recently i have receive updates for charging points speed cameras fairly often (once a week). Now just says "upto date" all the time.
    Tried the delte Home3 and reset, didn't work.
    Tried on a different machine (Windows 10) - same result.
    Need to resolve the issue, please.
    Simon
  • Giemmez
    Giemmez Registered Users Posts: 1
    New Seeker
    I have the same problem as shown in the attacched pictures. I add that the new maps are downloaded on the pc but when they have to be saved on the device GO500 the operation remain suspended, it says "waiting the device" and also after half an hour no change.
  • Wizzer
    Wizzer Registered Users Posts: 9
    Apprentice Traveler
    I have exactly the same problem with latest MyDrive Connect running on Mac OS Monterey 12.4. Was working fine until a week ago.
  • Wizzer
    Wizzer Registered Users Posts: 9
    Apprentice Traveler
    Done absolutely nothing since yesterday but is back to normal with me today. Now working as it used to.
  • VikramK
    VikramK Administrators Posts: 14,273
    Moderator
    edited July 11 Answer ✓
    Hi All,
    Got an update from the team.
    There was a bug in the application which was causing the wrong pop-up message, we had to roll back the changes.

    The issue has been marked as resolved on 10th June 2022. I have closed the topic for further comments.

    Should you see such an issue come up again, please feel free to start a new discussion.

    Thank you,
    Vikram.
This discussion has been closed.