New Camper Max no internet on wifi

NotYetDead
NotYetDead Registered Users Posts: 1
New Seeker
Fresh out the box see's the wifi, connects but says no internet therefore will not update. Tried two different wifi that work with all other gadgets - always the same - help !

Best Answers

  • VikramK
    VikramK Administrators Posts: 13,810
    Moderator
    Answer ✓
    Hi @NotYetDead
    Welcome to the community!
    Could you do a soft reset and try again, please?



    Thanks,
    Vikram.
  • YamFazMan
    YamFazMan Posts: 20,829
     Superuser
    edited May 11 Answer ✓
    Hi
    @NotYetDead
    Welcome to the site....
    Have you owned a previous Tomtom device ???
    Is Tomtom MyDrive Connect installed >> AND << Running on your PC + Are you using your PC to Power your New Camper Max....
    Map updates on the Camper Max >> MUST << be over Wi-Fi....
    In the above situation the USB Connection will take priority over the Wi-Fi connection....
    Tap on the 3 line 'Hamburger Icon' --> Setting --> System --> About.... Scroll down to Data connection....
    vgn1u4clijum.jpg
    Optons....
    (1)... Use an alternate power supply to power your device...
    (2)... Or quit MyDrive Connect on your PC Task --> Then Unplug then Re-insert the USB Lead on your PC for the device to register the data connection change....
    (3)... Disable the MyDrive Connect 'Auto start with you PC' in the MDC Settings menu then only run MDC as and when required....

    Stay Safe... ATB YFM

Answers

  • VikramK
    VikramK Administrators Posts: 13,810
    Moderator
    Answer ✓
    Hi @NotYetDead
    Welcome to the community!
    Could you do a soft reset and try again, please?



    Thanks,
    Vikram.
  • YamFazMan
    YamFazMan Posts: 20,829
     Superuser
    edited May 11 Answer ✓
    Hi
    @NotYetDead
    Welcome to the site....
    Have you owned a previous Tomtom device ???
    Is Tomtom MyDrive Connect installed >> AND << Running on your PC + Are you using your PC to Power your New Camper Max....
    Map updates on the Camper Max >> MUST << be over Wi-Fi....
    In the above situation the USB Connection will take priority over the Wi-Fi connection....
    Tap on the 3 line 'Hamburger Icon' --> Setting --> System --> About.... Scroll down to Data connection....
    vgn1u4clijum.jpg
    Optons....
    (1)... Use an alternate power supply to power your device...
    (2)... Or quit MyDrive Connect on your PC Task --> Then Unplug then Re-insert the USB Lead on your PC for the device to register the data connection change....
    (3)... Disable the MyDrive Connect 'Auto start with you PC' in the MDC Settings menu then only run MDC as and when required....

    Stay Safe... ATB YFM
  • YamFazMan
    YamFazMan Posts: 20,829
     Superuser

    Hi
    @NotYetDead
    Glad to see you're sorted :)

    Stay Safe... ATB YFM