Go Premium crasches when sync with MyDrive EU

Ltb
Ltb Registered Users Posts: 5
Apprentice Traveler
When I connect my Tomtom device (Go Premium) to sync with “My drive EU" it continuously crasches and restarts every 2-3 minutes. When I deactivate syncronisation the device works as it should. whats the problem?

Best Answer

  • Willy875
    Willy875 Registered Users Posts: 5,444
    Revered Voyager
    Answer ✓
    This is a known bug
    disabling Mydrive sync on the device is the solution.

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,444
    Revered Voyager
    Answer ✓
    This is a known bug
    disabling Mydrive sync on the device is the solution.
  • YamFazMan
    YamFazMan Posts: 20,829
     Superuser
    edited April 30
    Hi
    @Ltb
    Also is the 'MyDrive EU App' & your 'Go Premium' connected via BLUETOOTH ???
    Maybe useful....
    There's an unresolved problem with the Apple iPhone iOS 13 and above....
    When using the Tomtom 'MyDrive App' and the advanced Smartphone features...
    If you can live without advanced Smartphone features i.e... Smartphone Messaging etc of the MyDrive App...
    Just use a straight simple Bluetooth Connection....

    Some tips you may want to see/try....
    Here... https://discussions.tomtom.com/en/discussion/comment/1741299/#Comment_1741299

    Stay Safe... ATB YFM
  • Ltb
    Ltb Registered Users Posts: 5
    Apprentice Traveler
    I don't sync via my phone, I have a Live device with a built-in GPRS SIM.

    //Ltb
  • Ltb
    Ltb Registered Users Posts: 5
    Apprentice Traveler
    Intresting that it is a known bug. Why don't TomTom update the software on the device , if it's a known bug.
    I also have a TomTom Go Camper with built-in GPRS SIM and I don't have the same problems with that device.

    Ltb