Server busy Try again later

Davetimms
Davetimms Registered Users Posts: 1
New Seeker
I've used the my drive connect app for 5 years. Today I'm trying to install it on a new laptop. It's saying server busy try again later etc.. I've read previous threads on this, downloaded revo uninstaller, cleared cache etc. Resets log in and outs the lot.. when ever I re install it, I'm getting same message come back up. Anyone can help would really appreciate it.

Comments

  • TerryDavison
    TerryDavison Registered Users Posts: 1
    New Seeker
    Sick to death of getting servers very busy message. How do you check? Tried uninstalling and reinstalling to no effect.
  • EsLs
    EsLs Registered Users Posts: 1
    New Seeker
    Hello group, i have 2 questions

    tomtom via 62

    1.I created acc and next day cannot access to upgrade my maps, write that server busy, i can deleted my acc and register my tomtom to another one? because i create another acc and loggin easy without problem, its strange but ok!

    2.And how to connect via62 to macpro with usb type c? adaptor not working, hub the same, wtf tomtom, you need to make some changes in app, its so strange!

    thanks!
  • MajorKenny61
    MajorKenny61 Registered Users Posts: 1
    New Seeker
    I've tried to open my tomtom rider today and there is a message stating the servers are very busy and asking me to Enable Logs or Upload Logs or Retry. No matter what I press it's still goe back to the message. Also this morning my tomtom wouldn't switch on, just like it was flat battery but it wasn't!! What going on out there, anyone know? Cheers.
  • Willy875
    Willy875 Registered Users Posts: 5,343
    Revered Voyager
    edited April 21
    USB type c connectors do not work you will need to use the standard USB cable supplied with the device.
  • YamFazMan
    YamFazMan Posts: 20,790
    Superuser
    edited April 21
    Hi
    @TerryDavison
    On the rare occasions I have problems with MyDrive Connect... I find deleting the "HOME3" and the "MyDrive Connect" folders in the MyDrive Connect Program will usually bring MyDrive Connect back to life...

    If you have installed MyDrive Connect to the default location using Windows 10
    It's located here... C:\Users\"Your Computers Name goes here"\AppData\Local\TomTom > (HOME3 & MyDrive Connect Folders)
    Delete both the Home3 and the MyDrive Connect folders; they are most likely to be corrupted
    If you delete the Home3 and the MyDrive Connect folders it removes the Cache Folder & Contents, Prefs.ini, cookies.ini. Logs and Configuration.xml

    A new Home3 Folder and MyDrive Connect folders and their contents are created fresh the next time you use MyDrive Connect....
    Method Here... https://discussions.tomtom.com/en/discussion/1134289/connection-problems-mydrive-connect-delete-the-home3-mydrive-connect-folders

    Note...
    NEVER... Have your Tomtom device connected to your PC when....
    (1)... The first Install of MyDrive Connect (Including Uninstalling & Reinstalling MyDrive Connect)
    (2)... Updating the MyDrive Connect program
    (3)... Modifying MyDrive Connect (i.e... Deleting the Home3 and the MyDrive Connect folders as in the workaround shown in the link below)
    The above 3 actions can have an adverse effect on the USB Driver install….

    Stay Safe... ATB YFM