Problem Connecting to TomTom HOME for Updates (Again)

SirRooke
SirRooke Registered Users Posts: 8
Master Explorer
edited April 20 in Devices using TomTom HOME
Wow, it's been a year already!
On April 12 2021 I started getting a certificate error when connecting to HOME for updates
Thread here: https://discussions.tomtom.com/en/discussion/comment/1753825#Comment_1753825
Vikram resolved the issue a few days later:
"Our team has deployed a fix in our backend systems."
It's now a year later & a new certificate has been issued and it has similar issues to last year:
h3exzs74px7o.png
kpfjsaobie37.png
Please perform the same magic as last year & correct this issue!
Thanks so much!

Comments

  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Hi @SirRooke
    I need to check with our team if this is a known issue.

    I will get back to you on this.

    Regards,
    Vikram.
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Hi @SirRooke
    Which operating system are you using?

    Thanks,
    Vikram.
  • Pauline54Carmina
    Pauline54Carmina Registered Users Posts: 1
    Apprentice Seeker
    Hi,
    I'm coming here because I have a problem with my SD card and to connect it to Tomtom Home.
    I had my car in second hand last year, it's a Renault Clio 2011, so my SD card and Carmina Tomtom that is a build-in navigator are from 2010/2011.
    No problem for it to work in the car, all is ok. The problem are that my maps are old and I wanted to change them.
    Here is the biggest problem : I installed the program, via the SD card, and I can do NOTHING ! The program opens but I have this message saying (here the screenshot) =>
    85sppc0xw943.png
    My Tomtom Home version is 2.7 ! So I tried to download the recent version and all is ok, but I cannot connect my SD card in this new program !

    I'm basically giving up to have my new maps for tomorrow ^^" And in the verge to pull my hair ... So if someone can help me please !
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    edited April 21
    Hi

    Sometimes the best way not to have any problem with Tomtom Home is to buy the SD card with the maps installed. https://www.tomtom.com/en_gb/navigation/accessories/sd-cards/carminat-tomtom-live/
  • SirRooke
    SirRooke Registered Users Posts: 8
    Master Explorer
    edited April 21
    Windows 10.
    Does it really matter? This is the same problem that occurred a year ago when TomTom got a new certificate. Your 'back end' team resolved the issue then; the same issue is now re-occurring because last year's certificate was just updated with a new cert. Can't the 'back-end' team just do what they did last year to fix the problem? Thanks
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    edited April 21
    SirRooke wrote: »
    Windows 10.
    Does it really matter? This is the same problem that occurred a year ago when TomTom got a new certificate. Your 'back end' team resolved the issue then; the same issue is now re-occurring because last year's certificate was just updated with a new cert. Can't the 'back-end' team just do what they did last year to fix the problem? Thanks

    It's important for me to gather all information and pass on to the concerned team before they can start working on a fix.

    An internal ticket has been raised, and the team is looking into this.
    Will get back once there is an update.

    Thanks,
    Vikram.
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    edited April 21
    @Pauline54Carmina
    @SirRooke

    Our team is unable to reproduce this issue :(
    Are you both on TomTom HOME v2.21.18.728633?

    What OS system version? 32bit or 64bit

    @Pauline54Carmina, is your SD card recognized in TomTom HOME or the application throws the error as soon as you connect?

    Also, please send me the system information through a private message.
    TomTom HOME menu > help > System information > copy to the clipboard and paste the information in the private message.

    Thanks,
    Vikram.
  • SirRooke
    SirRooke Registered Users Posts: 8
    Master Explorer
    edited April 21
    VikramK wrote: »
    It's important for me to gather all information and pass on to the concerned team before they can start working on a fix.

    Vikram.

    I'm a bit puzzled because it didn't require any system info to fix the problem last year -- it was an issue with TomTom's new certificate. Since a new certificate was just issued, I believe that is where the issue needs to be resolved. My system didn't change; the cert did. And I see in the comments above that someone else is reporting the same issue, so I know it's not just me.

    Doesn't anyone remember how they fixed this issue a year ago?
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    I'm a bit puzzled because it didn't require any system info to fix the problem last year

    Last year, we were getting similar reports from our other customers as well.
    We surely had collected all the required information from them before we could get to the bottom of the issue.

    Thanks,
    Vikram.
  • SirRooke
    SirRooke Registered Users Posts: 8
    Master Explorer
    It looks like they fixed the cert -- no errors anymore. Thanks