VIA130 - cannot get gps signal

asselbee1809
asselbee1809 Registered Users Posts: 3
New Seeker
I recently had a problem with a map update (lost uk map) and thought I had resolved it by loading a subset of the western europe map however my device does not now appear to be able to lock onto a GPS signal. I did a journey of some 15 miles yesterday and it was still searching for a signal when I returned home. Can anyone suggest a fix for this please?

Best Answer

  • asselbee1809
    asselbee1809 Registered Users Posts: 3
    New Seeker
    Answer ✓
    Just went online to find another quick gps fix update and this seems to have fixed the problem. Thanks for your help!

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,444
    Revered Voyager
    The 1st thing to do is to connect your GPS to Mydrive connect is checked if a QuickGPS fix update is available.

    no update offered? turn on your GPS in an open area no trees no buildings.
  • asselbee1809
    asselbee1809 Registered Users Posts: 3
    New Seeker
    Hi
    Thanks for that but i installed the quick gps fix. could this be the problem?
  • Willy875
    Willy875 Registered Users Posts: 5,444
    Revered Voyager
    Hi

    C'est à tester allumer votre GPS à l'extérieur est regardé si le GPS indique votre position actuelle.

    Check in parameter > GPS status the number of satellites you are picking up.
  • asselbee1809
    asselbee1809 Registered Users Posts: 3
    New Seeker
    Answer ✓
    Just went online to find another quick gps fix update and this seems to have fixed the problem. Thanks for your help!