Speed Cameras not showing in Amigo

mtgorton
mtgorton Registered Users Posts: 11
Legendary Explorer
Hi. I've recently noticed that speed cameras aren't showing in the Amigo app and Android auto. I'm using beta 8.353.0 with Samsung galaxy S21 Android 12, Ford Sync 3 and AA Wireless. Please can someone help?

Best Answer

  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    Answer ✓
    Hi Lampard
    The speed cameras have returned with the latest beta 8.354.0.
    Thanks very much.

Answers

  • Brainsie
    Brainsie Registered Users Posts: 37
    Renowned Trailblazer
    I have the same issues on 8.353.0 Samsung S21 Ultra. Don't get any visual or audio warning on Android Auto Wired.
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    At least it's not just me. I uninstalled the beta app and the cameras returned so it must be the latest beta version that was updated 5th April. Hope it gets sorted soon.
  • lampard
    lampard Administrators Posts: 5,966
    Moderator
    edited April 11
    Thanks, @mtgorton and @Brainsie for flagging this! I'll check with my team.

    Best, lampard
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    Hi Lampard
    Thanks for replying.
    The speed cameras don't show on the phone screen or the head unit when using the latest beta.
    Best regards
  • lampard
    lampard Administrators Posts: 5,966
    Moderator
    Hi there,

    This bug should be fixed in the 8.354.0 Beta. We’ve released it and just waiting for Apple/Google approval process, hopefully, it will be available very soon.

    Thanks, lampard
  • Lochfrass
    Lochfrass Posts: 17,795
     Superuser
    Confirmed.
    Here speedcams are back with ver.8.354.0(12191) on Samsung A52
  • mtgorton
    mtgorton Registered Users Posts: 11
    Legendary Explorer
    Answer ✓
    Hi Lampard
    The speed cameras have returned with the latest beta 8.354.0.
    Thanks very much.