My Via 52 only shows a 566mb map update & no maps when connected to pc - Please Help

StevenK
StevenK Registered Users Posts: 8
Novice Seeker
My Via 52 only shows a 566mb map update & no maps when connected to pc. The device itself states no maps available...why as I had maps

Comments

  • Willy875
    Willy875 Registered Users Posts: 5,330
    Revered Voyager
    Check back tomorrow, moderator @VikramK will review your account.
  • YamFazMan
    YamFazMan Posts: 20,787
    Superuser
    edited April 11
    Hi
    @StevenK
    Welcome to the site....
    What are the first two characters of the Via 52 serial number ??? The two letters define the Tomtom Model....
    xohbv9w22p58.jpg
    Are you trying to Install/Update the full Europe Map ???
    Important Catch22... If your Via 52 is an 8 GB Device....
    The early Maps fitted easily onto 8 GB on-board Memory, but the Map sizes increases with every update....
    The Map size now exceeds the 8 GB on-board Memory size on the NAV4 devices, this is an unfortunate, but real Catch22 situation....
    The latest NAV4 Full Europe Map size is now around 9 GB
    Important, see Catch22... https://discussions.tomtom.com/en/discussion/comment/1686043/#Comment_1686043
    __________________________

    Catch 22... If your Via 52 is an 8 GB device....
    @VikramK or @lampard one of the Forum Moderators will pick this up on Monday and add a small Map or allocate a different Map set to the Account to get past the possible NAV4 'Catch22' No Maps Found error....

    Stay Safe... ATB YFM
  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    Hi @YamFazMan

    The first two characters on my device are EM.

    Device is stating no maps available connect to computer & when I do all my maps have disappeared. All that appears is a 566mb update to the maps.

    Hopefully as you say @VikramK or @lampard can help reinstate my lifetime maps.
  • VikramK
    VikramK Administrators Posts: 13,723
    Moderator
    Hi @StevenK

    Welcome to the community!
    My team has done some changes in the backend, just do a soft reset and check for updates.



    Regards, Vikram
  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    Hi @VikramK

    I have done a soft reset and checked for updates & my device still says no maps found & it still only shows a 566mb map update but no maps at all on my drive connect.

    Kind Regards

    Steve
  • DougLap
    DougLap Posts: 9,827
    Superuser
    Hi @StevenK

    Have you seen the following. Try that and if at the end there is no map listed in My Drive Connect then we can ask @VikramK to try and sort that for you.



    Doug
  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    Hi @DougLap

    Yes I have tried that too. I still have no maps :(

    Steve
  • VikramK
    VikramK Administrators Posts: 13,723
    Moderator
    StevenK wrote: »
    Hi @VikramK

    I have done a soft reset and checked for updates & my device still says no maps found & it still only shows a 566mb map update but no maps at all on my drive connect.

    Kind Regards

    Steve

    Where exactly do you see the 566 MB of updates offered?
    Also, what items are available for download under 'My Content' tab (in MyDrive Connect)?
    (could you share some pictures/screen shots please)

    Thanks,
    Vikram.
  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    Hi @VikramK

    All I see under my content is a 566mb map update, no maps at all they have disappeared

    wddhrn6g1u2t.jpeg
    e6klfldhqndp.jpeg
    1jm43ucduipa.jpeg
  • VikramK
    VikramK Administrators Posts: 13,723
    Moderator
    Thanks, Steven.
    As per the last picture, your TomTom VIA 52 is not showing as connected/recognized in MyDrive Connect.

    My advice would you try the troubleshooting advice on our support article here - https://help.tomtom.com/hc/en-gb/articles/360013900240

    Regards,
    Vikram.

  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    @VikramK

    Thats it says exactly the same when it is connected. It wasnt connected at the time i took those pictures.

    I just need maps reinstated to my account for this device please.
  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    @VikramK

    It says exactly the same when it is connected. It wasnt connected at the time i took those pictures, but there is no difference when it is connected. It connects fine (i can provide pictures when home), It shows exactly the same under my maps when connected.

    I just need maps reinstated to my account for this device please. Can this be done please.

    Kind Regards

    Steve
  • StevenK
    StevenK Registered Users Posts: 8
    Novice Seeker
    TomTom customer care have now resolved this issue