agricultural roads for cars and not rideable

Jan_3540
Jan_3540 Registered Users Posts: 4
New Seeker
I made a route via mydrive routeplanner. When dragging the route, it also gave agricultural roads. The route indicated roads were not possible to drive. How can I avoid this in the future? The route was intended for oldtimers.

Best Answer

  • Willy875
    Willy875 Registered Users Posts: 5,372
    Revered Voyager
    edited April 5 Answer ✓
    Willy875 wrote: »
    Select Settings in the Main Menu, then select Route Planning. avoid unpaved roads.

    It is on your GPS that you must make the modifications.

    On Mydrive you can avoid unpaved roads

    po96xkuxvqf3.jpg

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,372
    Revered Voyager
    Select Settings in the Main Menu, then select Route Planning. avoid unpaved roads.
  • rider1rider
    rider1rider Registered Users Posts: 1,411
    Exalted Pioneer
    dragging route will always change the original offered route.
    better sync with device and let is calculate based on route planning settings on device
  • Jan_3540
    Jan_3540 Registered Users Posts: 4
    New Seeker
    I create the route on PC with mydrive. There is no button for unpaved roads anywhere.
    On the app it is and on my Rider it is too.
  • Willy875
    Willy875 Registered Users Posts: 5,372
    Revered Voyager
    edited April 5 Answer ✓
    Willy875 wrote: »
    Select Settings in the Main Menu, then select Route Planning. avoid unpaved roads.

    It is on your GPS that you must make the modifications.

    On Mydrive you can avoid unpaved roads

    po96xkuxvqf3.jpg
  • Jan_3540
    Jan_3540 Registered Users Posts: 4
    New Seeker
    I don't have that subdivision, only on the app and on the satnav.
  • Jan_3540
    Jan_3540 Registered Users Posts: 4
    New Seeker
    Found the subdivision in the meantime, thank you very much