No sync route between mydrive app and tt Rider 550

JaapvZ
JaapvZ Registered Users Posts: 2
Apprentice Seeker
edited April 5 in RIDER
The route I create in the mydrive app on my iPhone just doesn't sync with the Rider 550. The account on both systems are the same. The mydrive is registered on both systems, bluetooth is on the wifi too. How can the problem be solved.

I get the following message on my iPhone : “Something went wrong, please try again later”
Tagged:

Comments

  • rider1rider
    rider1rider Registered Users Posts: 1,418
    Exalted Pioneer
    try factory reset on device
  • DougLap
    DougLap Posts: 9,865
    Superuser
    Hi @JaapvZ

    New routes are not syncing to my devices at the moment. Maybe @DanielForniesSoria can review the situation and resolve.

    Doug
  • JaapvZ
    JaapvZ Registered Users Posts: 2
    Apprentice Seeker
    try factory reset on device

    That didn’t help 😞

  • YamFazMan
    YamFazMan Posts: 20,832
     Superuser
    edited April 1
    Hi
    @JaapvZ
    Are you logged into the 'MyDrive' menu on the Rider 550 ???
    Check... Tap 4Dot (.... Menu) --> Setting --> MyDrive... Login with your Tomtom Email & Password....

    Stay Safe... ATB YFM
  • VikramK
    VikramK Administrators Posts: 13,815
    Moderator
    edited April 5
    JaapvZ wrote: »
    I get the following message on my iPhone : “Something went wrong, please try again later”

    Hi @JaapvZ
    The error you see on the iOS version of the MyDrive app has been reported to the concerned team on ticket no CCARE-3497 (investigation underway).
    Will keep you posted with any updates as they come..


    Regards,
    Vikram.
  • BMW-R1200GS
    BMW-R1200GS Registered Users Posts: 9
    Apprentice Traveler
    Hi,

    are there any news?
    I am very disappointed with the support and their handling.
    The problem has existed for months and nothing is done about it. It is not possible to transfer a route to the Navi via Android or iOS.

    The Navi is no longer usable for route planning.