GO 6000 will not update.

ttrider2
ttrider2 Registered Users Posts: 27
Legendary Explorer
edited March 23 in Devices using Wi-Fi®
I have a Go 6000. My Drive Connect shows the device as "Connected". Content shows 3 updates available. The three updates have a total loading of 7179 MB. I have 27 MB free in the device with a further 22225 MB free on the 32 MB SD card. I can call up the updates, tick them to select them and click on "Update Selected" and that is as far as it goes. This problem is repeatable time after time. As far as I am aware the software for both My Drive Connect and the device are at latest versions.

Best Answers

  • ttrider2
    ttrider2 Registered Users Posts: 27
    Legendary Explorer
    Answer ✓
    Hi, Vikram. It was not the map size or available space that was the problem. I am pretty sure it was a glitch in the software. Tackling the problem in a different way - see my post above - finally resulted in clean update downloads and removal of duplicate maps from my system. Also, at last, My Drive Connect and my GO 6000 finally agree on what maps are installed on my device. For the moment at least, alles ist gut.

    Ken.
  • YamFazMan
    YamFazMan Posts: 20,786
    Superuser
    edited March 24 Answer ✓
    Hi
    @ttrider2
    ttrider2 wrote: »
    Update to my query, above. Odd. I tried downloading the two smaller updates (Voice and Speed cameras) and the downloads went without a hitch. When I checked "Content" the big download for "Europe without buildings" had disappeared and my device was shown as "Up to date". However looking at the maps I have installed there was an update for "Europe with Benelux buildings" shown, - this was not shown on my pending updates list. This update is currently downloading.
    The update for "Europe with Benelux buildings" said it was successfully installed. - Hm, I now had two copies of the same map so it was a fresh install, not an update. Through "My Content" I found which version was which and clicked on Uninstall against the unwanted version. That seemed to work. Now, it seems, My Drive Connect and my Go 6000 finally agree upon what is installed (Snip)
    Gald to see you are sorted :)
    As far as I'm aware If you use the default MyDrive Connect menu structure to update the device....
    l59x5rpr8ff3.jpg
    Then MyDrive Connect only monitor's the 'Active Map'....
    See... NAV4 Devices... MyDrive Connect NOT offering the latest Map update....
    Here... https://discussions.tomtom.com/en/discussion/1121585/nav4-devices-mydrive-connect-not-offering-the-latest-map-update

    Stay Safe... ATB YFM

Answers

  • Pomponella
    Pomponella Registered Users Posts: 6
    Apprentice Traveler
    hey, I had a similar problem this morning, and fixed it by quitting and restarting my drive connect. Worth a try?
  • ttrider2
    ttrider2 Registered Users Posts: 27
    Legendary Explorer
    Update to my query, above. Odd. I tried downloading the two smaller updates (Voice and Speed cameras) and the downloads went without a hitch. When I checked "Content" the big download for "Europe without buildings" had disappeared and my device was shown as "Up to date". However looking at the maps I have installed there was an update for "Europe with Benelux buildings" shown, - this was not shown on my pending updates list. This update is currently downloading.

    The update for "Europe with Benelux buildings" said it was successfully installed. - Hm, I now had two copies of the same map so it was a fresh install, not an update. Through "My Content" I found which version was which and clicked on Uninstall against the unwanted version. That seemed to work. Now, it seems, My Drive Connect and my Go 6000 finally agree upon what is installed.

    What wondrous thrills await me next?

    I think this query can now be closed, I just wish I had the faintest idea of what was going on.
  • ttrider2
    ttrider2 Registered Users Posts: 27
    Legendary Explorer
    edited March 23
    Pomponella wrote: »
    hey, I had a similar problem this morning, and fixed it by quitting and restarting my drive connect. Worth a try?

    No, I had already tried all the usual "fixes". This problem has been ongoing for several weeks. I think I have now resolved the problem but have no idea what was actually wrong. I suspect a software glitch somewhere as tackling the problem a different way seems to have effected some sort of cure. I can now switch between the installed maps now which also would not work whilst the problem waspresent.
  • YamFazMan
    YamFazMan Posts: 20,786
    Superuser
    Hi
    @ttrider2
    welcome to the site...
    The early NAV4 devices like your GO 6000 the Maps fitted easily onto the 8GB of on-board Memory, but the Map sizes increases with every update...
    If your device has the 8GB limit on-board Memory size on the NAV4 devices is an unfortunate, but real Catch22 situation....
    @VikramK or @lampard one of the Forum Moderators pick this type of problem and add a new smaller Map set to the Account to get past the 'Catch22'
    Note... You may also receive a 'No Maps Found' error warning on the device....

    See Catch22... https://discussions.tomtom.com/en/discussion/comment/1686043/#Comment_1686043

    Stay Safe.... ATB YFM
  • ttrider2
    ttrider2 Registered Users Posts: 27
    Legendary Explorer
    YamFazMan wrote: »
    Hi
    @ttrider2
    welcome to the site...
    The early NAV4 devices like your GO 6000 the Maps fitted easily onto the 8GB of on-board Memory, but the Map sizes increases with every update...
    If your device has the 8GB limit on-board Memory size on the NAV4 devices is an unfortunate, but real Catch22 situation....
    @VikramK or @lampard one of the Forum Moderators pick this type of problem and add a new smaller Map set to the Account to get past the 'Catch22'
    Note... You may also receive a 'No Maps Found' error warning on the device....

    See Catch22... https://discussions.tomtom.com/en/discussion/comment/1686043/#Comment_1686043

    Stay Safe.... ATB YFM

    The 32GB SD card already had data written to it so there should not have been a hitch due to available capacity. I shall have a look at the link you provided.

    BTW My last bike was a 2012 YamFaz8 ABS. Don't ride now, gave up at 82 three years after a nasty crash at Cadwell. For me it was Supersports bikes really, the Yam was a nice bike but not a track tool like my CBR RR. That crash taught me that old bones don't bounce well.
  • VikramK
    VikramK Administrators Posts: 13,721
    Moderator
    @ttrider2
    I have activated a different version of the Europe map. This version should be offered in smaller countries/regions.
    It would help to avoid a Catch22 situation in future.

    Regards, Vikram.
  • ttrider2
    ttrider2 Registered Users Posts: 27
    Legendary Explorer
    Answer ✓
    Hi, Vikram. It was not the map size or available space that was the problem. I am pretty sure it was a glitch in the software. Tackling the problem in a different way - see my post above - finally resulted in clean update downloads and removal of duplicate maps from my system. Also, at last, My Drive Connect and my GO 6000 finally agree on what maps are installed on my device. For the moment at least, alles ist gut.

    Ken.
  • YamFazMan
    YamFazMan Posts: 20,786
    Superuser
    edited March 24 Answer ✓
    Hi
    @ttrider2
    ttrider2 wrote: »
    Update to my query, above. Odd. I tried downloading the two smaller updates (Voice and Speed cameras) and the downloads went without a hitch. When I checked "Content" the big download for "Europe without buildings" had disappeared and my device was shown as "Up to date". However looking at the maps I have installed there was an update for "Europe with Benelux buildings" shown, - this was not shown on my pending updates list. This update is currently downloading.
    The update for "Europe with Benelux buildings" said it was successfully installed. - Hm, I now had two copies of the same map so it was a fresh install, not an update. Through "My Content" I found which version was which and clicked on Uninstall against the unwanted version. That seemed to work. Now, it seems, My Drive Connect and my Go 6000 finally agree upon what is installed (Snip)
    Gald to see you are sorted :)
    As far as I'm aware If you use the default MyDrive Connect menu structure to update the device....
    l59x5rpr8ff3.jpg
    Then MyDrive Connect only monitor's the 'Active Map'....
    See... NAV4 Devices... MyDrive Connect NOT offering the latest Map update....
    Here... https://discussions.tomtom.com/en/discussion/1121585/nav4-devices-mydrive-connect-not-offering-the-latest-map-update

    Stay Safe... ATB YFM