GPRS not working on my tomtom GO PREMIUM X

MarcBohrer
MarcBohrer Registered Users Posts: 1
Apprentice Seeker
edited March 9 in Devices using Wi-Fi®
Hello, Traffic does not work via GPRS on my GO PREMIUM X. I have done 3 hard/soft resets and information sharing is on. It works on WiFi though. The device is 1.3 years old and is used in Belgium. Please provide a working solution.




Mod edit: Machine translated (Dutch)

Best Answers

  • YamFazMan
    YamFazMan Posts: 20,827
     Superuser
    Answer ✓
    Hi
    @MarcBohrer
    There is a known problem with the GPRS SIM connection in Belgium....
    Tomtom are investigating the problem....

    Stay Safe... ATB YFM
  • martin8310--
    martin8310-- Registered Users Posts: 13
    Master Explorer
    edited March 13 Answer ✓
    it is a big problem that has been going on for months and has not been solved. Well, you're going to have to stand in traffic, just like me. Have the same device, but no GPRS.

Answers

  • YamFazMan
    YamFazMan Posts: 20,827
     Superuser
    Answer ✓
    Hi
    @MarcBohrer
    There is a known problem with the GPRS SIM connection in Belgium....
    Tomtom are investigating the problem....

    Stay Safe... ATB YFM
  • martin8310--
    martin8310-- Registered Users Posts: 13
    Master Explorer
    edited March 13 Answer ✓
    it is a big problem that has been going on for months and has not been solved. Well, you're going to have to stand in traffic, just like me. Have the same device, but no GPRS.