My VIA 62 does not connect to the computer

jrcerezo
jrcerezo Registered Users Posts: 11
Apprentice Seeker
I have a new TomTom, VIA 62. I can't connect it to my computer. Before I had a Start 25 and it connected without problems. When I try to ask for help it is impossible to contact anyone from TomTom

Answers

  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Hi @jrcerezo
    Welcome to the community!
    Are you using the TomTom supplies USB cable to connect the device?

    Also, have you tried the troubleshooting advice on our support article here-
    https://help.tomtom.com/hc/en-gb/articles/360013900240


    Regards,
    Vikram.
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    I have followed your instructions here: https://help.tomtom.com/hc/en-gb/articles/360013900240.
    I've uninstalled Mydrive Connect, rebooted, reinstalled: Nothing... (I have Windows 10). Finally, I tried another old USB cable and... bingo...!!!. It works...!!. The USB cable on my VIA 62 doesn't seem to work.

    I had a Start 25 and it was much more interactive. I don't like how this new VIA 62 navigator works at all. For example:

    - When you do not have a destination selected, it does not follow the route. The position icon remains stopped (or I haven't found how to make it follow the route).

    - It is not possible to stop a route because it is no longer interesting (The Star 25 had a "Delete route" button. I can't find it)

    - In general, it is not easy to access functions such as voice volume up or down.

    - Do you know that other similarly priced TomTom navigators have solved these problems?
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    I managed to do an update with my old USB cable. But when trying to connect it again it doesn't work. Neither with its USB cable. Now it doesn't work with either. I'm going to return it and make sure the new TomTom I buy has the features I want.
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    And on the other hand, there is no way to contact anyone at TomTom, not even by email. After-sales support is zero.
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    edited March 5
    Hi

    @jrcerezo

    Contact customer service.

    How to contact TomTom customer support by chat or email
    https://help.tomtom.com/hc/en-gb/articles/360015568919/

    How to contact TomTom customer support by email
    https://help.tomtom.com/hc/en-gb/requests/new?ticket_form_id=360000679560
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    In the link https://help.tomtom.com/hc/en-gb/requests/new?ticket_form_id=360000679560 "Sign In" is requested. When entering username and password the result is "Page not available". My username and password are the correct ones with which I access "MyDrive Connect"
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    The link to send an email works
    Change browser
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    I've tried it with chrome and edge, same result. I have reset the password and put the same one again, I don't want to change it. Still the same. If I go directly to tomtom.com I can access with my username and password without any problem. If I enter through the link you send me, I get a 400 error. Is it not possible to have an email address to send the problem to? Is it not possible to search for email on tomtom.com ?
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    I don't know what happens on your side if I click on my link to send an email here is what I have?

    e0c47ok41soc.jpg

  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    Yes, it should be. But I get what images 1, 2 and 3 indicate. Sometimes only 1 and 3. And it's not a cache problem. I have the Clear Cache extension installed in chrome and I run it before starting the process.

    rx5xnwwyeiv0.jpg
    isr21wo3a0iv.jpg
    ze0a2lw7vjkd.jpg
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    I finally got connection with another USB cable. It is assumed that with the purchase of the VIA 62 it includes three months of radars. I don't see how to activate it. MyDrive does not show any subscription. In my web data, the monthly subscription that I had with my Start 25 appears.
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    Are the speed cameras available on Mydrive connect, can you download them?

    Come back later, moderator @VikramK will review your account and assign you the service.
  • VikramK
    VikramK Administrators Posts: 13,745
    Moderator
    Hi @jrcerezo
    Welcome to the community! The 3-month subscription for speed cameras is active for your TomTom VIA 62(Serial number ending 004).
    Subscription are not transferrable from one device to another, but you can contact our customer service to see if an exception is possible.

    Regards,
    Vikram.
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    edited March 14
    And where is the speed camera subscription available for my recently purchased TomTom VIA 62 with S/N: EPxxxxxxx004? I have no way of contacting any customer service. It is impossible....!!!!! I have a monthly subscription for my old START 25. It is not transferable? Do I have to drop it?





    Mod edit: Please don't post private or personal information on a public forum. Thanks!
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    edited March 14
    @jrcerezo

    How to contact TomTom customer support by chat or email
    https://help.tomtom.com/hc/en-gb/articles/360015568919/

    How to contact TomTom customer support by email
    https://help.tomtom.com/hc/en-gb/requests/new?ticket_form_id=360000679560


    for your old START 25, you must cancel the monthly subscription. https://help.tomtom.com/hc/en-gb/articles/360013902260
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    I can not contact in any of the two links. I have already explained it before. It is impossible from my two browsers Chrome and Edge. When I try to access the response is always the same. I have tried from different connections. It is impossible. Please, I need a TomTom support email account.wdcgna421weg.jpg
    607xg9gzbv1y.jpg
    07x4yi3xz0ya.jpg
  • Willy875
    Willy875 Registered Users Posts: 5,354
    Revered Voyager
    Have you tried opening a new tab in private browsing by copying the link address into the search bar?
  • jrcerezo
    jrcerezo Registered Users Posts: 11
    Apprentice Seeker
    edited March 14
    I have entered private in chrome and it behaves differently. Now it won't let me log in with my username ([email protected]) and password, which are the same ones I use in MyDrive and tomtom.com, where I can log in without problems. At https://help.tomtom.com/hc/en-gb/articles/360015568919/ the same username and password are not accepted. Anyway, someone has added me the radar subscription for three months. Thanks.pism2j2a1le5.jpg












    Mod edit: Please don't post private or personal information on a public forum. Thanks!