Why does my Tomtom 6200 loose connection to live traffic

Markjones1970
Markjones1970 Registered Users Posts: 26
Master Explorer
I use my tomtom on a daily basis and the traffic works fine for about 2hr then it looses connection and the only way for me to get it back again is to soft reset then tomtom and then it connects to live traffic if i am lucky but it only lasts for about 1 hr then it looses connection again.

Please help

Answers

  • DougLap
    DougLap Posts: 9,858
    Superuser
    Hi @Markjones1970

    It may be that your battery is getting low. So if you are using the supplied cable and Charger then try charging the device for 2 hours plus using an Apple or similar phone Mains Charger plug that accepts the USB cable. Having done this see if it still drops out as you suggest.

    If that doe s not sort it then after you have gone to the My Drive website and confirmed that all your My Places and My Routes etc are displayed there then I would try a Factory Reset.

    Menu/Settings/System/Reset Device. Following this you will have to set the unit up as you did when n you first got the unit.

    Doug

  • Markjones1970
    Markjones1970 Registered Users Posts: 26
    Master Explorer
    Thanks Doug i am using a cigarette multi socket and it is plugged into that which is always charging it as well as my apple iphone. I am off this weekend so i will check to see that my places are backed up and then do a master reset ready for monday and if i get no joy i will have to contact tomtom and see what they say.

    Thank You
  • Markjones1970
    Markjones1970 Registered Users Posts: 26
    Master Explorer
    Sorry Dough but how do i check to make sure that my places is backed up so i can do a master reset?

    Thank You
  • Willy875
    Willy875 Registered Users Posts: 5,436
    Revered Voyager
    Hi

    You must connect your Go 6200 to Mydrive (route planner) with the same credentials as your Go 6200 account
  • Markjones1970
    Markjones1970 Registered Users Posts: 26
    Master Explorer
    Done that and they are on MY Drive

    Thank You
  • Willy875
    Willy875 Registered Users Posts: 5,436
    Revered Voyager
    As Doug suggested Reset device