Import GPX not working

NiekW
NiekW Registered Users Posts: 1
New Seeker
I have been using mydrive for almost a year now and it was working fine last summer.

Yesterday i found a new route (.GPX file) that i wanted to load into mydrive. When i select the file i get the notification that there are no tracks in the file, which is weird.
To test if this might be a problem of the file or of mydrive i tried to import a different .gpx file into mydrive, one that i added last year and worked fine there. When i import this file i get the same message: track information cannot be found.

Anyone know how to resolve this issue?

It was also hard for me to log into the forum in the first place... the login screen would not load in the first place. Maybe TOMTOM has some IT problems?
Tagged:

Comments

  • Lochfrass
    Lochfrass Posts: 17,720
    Superuser
    Try to convert it to gpx1.1. Then the upload should be possible.
  • Johnnifer
    Johnnifer Registered Users Posts: 2
    Apprentice Traveler
    edited March 25
    Same here, Tom My Drive have altered something. I do my route planning on ITN Converter which does not yet seem to support gpx1.1 and routes I could previously load to TomTom My Drive now flash up with the "no gpx tracks" message, annoying.

    Resolved by exporting the ITN route as Tom MyDrive which opens the route in a new TomTom My Drive browser window then I save it to MY Routes, yet to road test it but hey ho it is what it is and what it is is TomTom promoting TomTom.
  • MissVis
    MissVis Registered Users Posts: 1
    New Seeker
    I have the same problem.