Traffic life time on 6200 does not work anymore. Did few time reset but no changes.

TOMTOM_6200
TOMTOM_6200 Registered Users Posts: 8
Apprentice Seeker
edited February 13 in Devices using Wi-Fi®
When I try to connect "traffic" I get the message "There are problems to access tomtom services. Try again later"

Same problem with traffic and life camera as some time ago I think,but where tomtom had to do some changes by them and where after my life updates for traffic and camera worked again. How can this be solved fast?

If I connect at home to wifi only mydrive works but traffic also not. And when I press stop sync no changes too,I tried few time reset and also no changes after, restart, connect in car,.. nothing worked.

Best Answer

Answers

  • DougLap
    DougLap Posts: 9,827
    Superuser
    Hi @TOMTOM_6200

    Look back here on Monday to see what @VikramK has to say after checking your units settings on the TT servers.

    Doug
  • TOMTOM_6200
    TOMTOM_6200 Registered Users Posts: 8
    Apprentice Seeker
    edited February 12
    Can you copy/past what here what they wrote because I checked the messages from 7th but noting what I think that can help me with.
    I cheched also the videos they made.

    (Have still no GPRS signal, had it in the afternoon for a few minutes but then again not and tried it on several places here, did few soft reset and also hard reset)
  • TOMTOM_6200
    TOMTOM_6200 Registered Users Posts: 8
    Apprentice Seeker
    GPRS model 16.01.202 sim number and IMEI i see also on screen as long numbers.
  • Willy875
    Willy875 Registered Users Posts: 5,330
    Revered Voyager
    There is a known issue with traffic in Belgium not working.
    See moderator's post @VikramK Right here https://discussions.tomtom.com/en/discussion/comment/1793829/#Comment_1793829
  • TOMTOM_6200
    TOMTOM_6200 Registered Users Posts: 8
    Apprentice Seeker
    edited February 12 Answer ✓
    .