No alert or navigation sounds on Renault Carminat TomTom

TrevorMc
TrevorMc Registered Users Posts: 5
Apprentice Seeker
Currently communicating with customer care but not getting anywhere so far. My 2014 Scenic III X-Mod Carminat suddenly stopped voice route instructions and alert tones for cameras. Tried everything in settings exhaustively, changed voices, updated on TomTom HOME + backup/restored, reset to factory settings, toggled the mute button - no change. Trawled discussions/Google but not finding anything quite the same nor possible fixes. All other sounds in the car are fine. When instructions/alerts should be given, radio volume dips & 'navigation' comes up on the dashboard display, so system seems to be fine otherwise. Almost as if device is muted or sounds disabled, but not + no 'silent' icons on screen. Any ideas?

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,451
    Revered Voyager
    A few leads to check.


    For the route voice instructions, did you select a computer voice select?


    For camera alerts, do you have a valid subscription.
  • TrevorMc
    TrevorMc Registered Users Posts: 5
    Apprentice Seeker
    Thanks for that. I've tried setting a computer voice, no difference; test function on the select voice screen doesn't sound although radio volume dips when it should.
    I don't subscribe to Live and haven't in the 3.5 years I've had the car (this problem only arose about a month ago & it's only while searching for help on this that I've become aware of the Live SIM issue), although - again - on approach to a camera the radio volume dips and 'navigation' appears on the dash; I also still get plenty of accurate live information on screen about traffic hold-ups in the vicinity of where I am at the time. If this was about Live & SIM deactivation, would the alerts suddenly stop along with voice route guidance, and would radio volume still dip + 'navigation' appear??
  • Willy875
    Willy875 Registered Users Posts: 5,451
    Revered Voyager
    In my opinion if more than 3.5 years your Sim is deactivated it is the RDS-TMC info that you receive via radio waves.

    Voice problem, try to reset the device to factory settings.

  • TrevorMc
    TrevorMc Registered Users Posts: 5
    Apprentice Seeker
    Really appreciate help with this - appreciate a degree of integration in the Carminat system but struggling with RDS signal creating moving + static images on TomTom screen?
    Have reset factory settings several times over past few days but no change.
  • TrevorMc
    TrevorMc Registered Users Posts: 5
    Apprentice Seeker
    Update - success, issues resolved. Someone suggested disconnecting from battery, which is difficult with a factory-installed unit. But it has its own dedicated fuse in the car's main fuse-box so I took it out, left it for a while & replaced; all working fine now.