Navcore Update Via 135

Karl_987
Karl_987 Registered Users Posts: 9
Apprentice Traveler
I have got a used Via 135 and connected to my drive connect.
I get offered a Navcore Update (12.07). It is preselected. When i Try to Update the device, i get the Message "Updates werden heruntergeladen" (Downloading" and "Vorbereiten" (Preparing), but nothing happens (Even after an hour).
I restarted the device, restarted computer, reinstalled my drive connect, tryed an other PC--> same behavior.
Any hints?
Karl

Answers

  • Willy875
    Willy875 Registered Users Posts: 5,361
    Revered Voyager
    The latest version for Via 135 is 12.075

    Try to factory reset the device.
    Have you looked on the device which version is installed.
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    Thanks the reply,
    i did a Factory reset --> no change.
    Installed Version is 12.071.1370596.84.
  • DougLap
    DougLap Posts: 9,833
    Superuser
    Hi @Karl_987

    How much free memory do you have.

    Doug
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    Yesterday i had 450 MB, now i removed the map and there are 3.5 GB. No change.
  • DougLap
    DougLap Posts: 9,833
    Superuser
    Hi @Karl_987

    Do you now have no map on the unit?

    Doug
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    Meanwhile i have the map on a micro-sd card.
    But no matter whether map or no map, nothing happens.
  • Willy875
    Willy875 Registered Users Posts: 5,361
    Revered Voyager
    Karl_987 wrote: »
    Yesterday i had 450 MB, now i removed the map and there are 3.5 GB. No change.

    If you have deleted the map and your GPS is no longer tracked by Tomtom, you can no longer download the map.

    You can give the first 2 letters of the serial number.
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    I can remove and reinstall the map (europe v920), no Problem.
    But the navcore wont update.
    Serial begins with BO
    Karl
  • Willy875
    Willy875 Registered Users Posts: 5,361
    Revered Voyager
    With version 12.071 installed, how does your GPS work?
    Maybe the navcore will be updated later.

    Version 12.075 prepares your GPS for the April 2019 Week Number Roll Over,
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    I will test tomorrow
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    I tested the via 135 with old navcore.
    Navigation ist ok, but time does´nt sync.
    it is always 01.09.2009 0:00
  • Willy875
    Willy875 Registered Users Posts: 5,361
    Revered Voyager
    Yes, it is the new navcore 12.075 which fixes this clock problem.
  • DougLap
    DougLap Posts: 9,833
    Superuser
    Hi @Karl_987

    Look back here on Monday to see if @VikramK has a suggestion to resolve your issue.

    Doug
  • MISER
    MISER Registered Users Posts: 4
    Apprentice Traveler
    I have almost the same issue with GO2505M. I'm offered a mandatory software update up to v12.07, my current version is older 11.036. Just see Getting ready and nothing downloads. Maps and others update with no issues though.
  • VikramK
    VikramK Administrators Posts: 13,758
    Moderator


    Welcome to the community!

    Could you send me the serial number of your device through a private message by clicking on this link-https://discussions.tomtom.com/en/messages/add/VikramK ?

    Thanks, Vikram
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    I installed a 12.075 Navcore manually.
    Now Time Sync and Navigation work.
    Thank all for Help
    Karl
  • MISER
    MISER Registered Users Posts: 4
    Apprentice Traveler
    Could you please share a link for 12.075 navcore? TomTom tech support ignores to do anything for older devices. My device VIA 130, I believe it's the same like your VIA 135 just a smaller display.
  • Karl_987
    Karl_987 Registered Users Posts: 9
    Apprentice Traveler
    Hello,
    For me worked the 12.075 ....74
    12.075....94 did not boot. I Had to Recover the device.
    For installing look for a Tool ttactivator.

    https://www.forokeys.com/foro/herramientas/navcore-oficiales-nav3/
    Good Luck