GO 5200: I only see blue lines for the roads,

Iosje
Iosje Registered Users Posts: 4
Master Traveler
edited January 14 in Devices using Wi-Fi®
The display of my GO 5200 is not right.
It shows the roads in blue, but the background is all black/grey.
The places are red dots, and the traffic jams are red/white. No more colours.
When I change the theme colour, e.g. in purple, the roads become purple, but the background stays grey/black.
A factory reset has helped before, but does not help now. What is happening?
The navigation system does work, it shows my route all right, but the screen looks very primitive.

Best Answer

  • YamFazMan
    YamFazMan Posts: 21,169
     Superuser
    edited January 14 Answer ✓
    Hi
    @Iosje....
    Welcome to the site...
    Have you accidently turned off the switching to Night Colours during the hours of darkness ???
    I find that turning off the switching to Night Colours during the hours of darkness.... By Tapping the 4Dot(.... Menu) -->Setting --> Display --> 'Switch to night when dark'...
    Then, the device will start up the next day/morning displaying the Night screen...
    It's obvious really... if you turn off Day/Night screen switching during the hours of darkness when the Night screen is showing it's not going to later switch to the Day screen because Day/Night screen switching has been turned off....
    
    Edit....
    To save you a few button pushes I have found if you tap the Tap the 4Dot (.... Menu) Icon (Screen Bottom left) then Tap the "Moon Icon", the device switches to Day mode and then holds the setting you prefer Day/Night switching turned off and Daylight Colours always displayed :)

    You can always turn the default Day/Night switching back on in the Setting Menu

    Stay Safe... ATB YFM

Answers

  • VikramK
    VikramK Administrators Posts: 14,342
    Moderator
    edited January 14
    Hi @Iosje
    Sounds like a display issue which could be related to the hardware.
    Have you also tried a recovery mode, the process removes the existing firmware and allows installing a fresh version.
    See video below-


    - Vikram.
  • Iosje
    Iosje Registered Users Posts: 4
    Master Traveler
    Thanks for your answer Vikram. Yes, I have tried this too. Does not help.
  • ttrider2
    ttrider2 Registered Users Posts: 26
    Legendary Explorer
    It sounds as though you are switched into night vision mode.
  • ttrider2
    ttrider2 Registered Users Posts: 26
    Legendary Explorer
    If you are stuck in night mode this may help;

    Tap Menu (4 dots) and there is a Moon icon bottom Right where you can turn Night Display Off or ON. This will work even if you have the option in Display turned Off as the default and is where I change mine if I need to as if you Tap menu then Tap the Night Icon the screen goes straight back to the route map screen.
  • YamFazMan
    YamFazMan Posts: 21,169
     Superuser
    edited January 14 Answer ✓
    Hi
    @Iosje....
    Welcome to the site...
    Have you accidently turned off the switching to Night Colours during the hours of darkness ???
    I find that turning off the switching to Night Colours during the hours of darkness.... By Tapping the 4Dot(.... Menu) -->Setting --> Display --> 'Switch to night when dark'...
    Then, the device will start up the next day/morning displaying the Night screen...
    It's obvious really... if you turn off Day/Night screen switching during the hours of darkness when the Night screen is showing it's not going to later switch to the Day screen because Day/Night screen switching has been turned off....
    
    Edit....
    To save you a few button pushes I have found if you tap the Tap the 4Dot (.... Menu) Icon (Screen Bottom left) then Tap the "Moon Icon", the device switches to Day mode and then holds the setting you prefer Day/Night switching turned off and Daylight Colours always displayed :)

    You can always turn the default Day/Night switching back on in the Setting Menu

    Stay Safe... ATB YFM
  • Iosje
    Iosje Registered Users Posts: 4
    Master Traveler
    Thanks a lot for all your answers.

    I did change the night colours several times in the Settings/display menu. But it never made a difference.
    But because of your suggestions I did have another look at it.
    And what solved the problem was turning off the little icon with the half moon on the bottom right of the menu.

    I'm a happy person :-) .
  • YamFazMan
    YamFazMan Posts: 21,169
     Superuser
    Hi
    @Iosje....
    You're welcome, glad you're sorted :)

    Stay Safe... ATB YFM