TT 550 computer voice doesn't work anymore.

bigmotor
bigmotor Registered Users Posts: 4
Apprentice Seeker
My computer voice doen't work, I have used all 3 kinds of reset, but no change.
Tomtom said more user have this problem, and they work on it.
Are here more users with this problem??

Best Answer

  • Lochfrass
    Lochfrass Posts: 17,119
    Superuser
    Accepted Answer
    In the german forum few users report the same.
    But a real solution has not yet been found or reported back. there, only the computer voices were affected. Recorded voices work.
    So i can not realy help, but youre not alone.

Answers

  • Willy875
    Willy875 Registered Users Posts: 3,914
    Revered Voyager
    Check back tomorrow, moderator @VikramK will review your account and give you the floor.
  • VikramK
    VikramK Registered Users, Administrators Posts: 13,133
    Moderator
    Hi @bigmotor

    Removing and reinstalling the same voice using MyDrive Connect, the computer voice starts working again. For Wi-Fi devices : (Connect device to MyDrive Connect > Go to My Content > My Voices > select Uninstall next to the voice that is not working (eg: Serena ) > Now on device itself > Main menu > Updates and New Items/Settings > Device shows a spinning wheel and voice will be removed.

    Now to install the same voice again, go back to MyDrive Connect > voice > Add voice to your device>>> Here they have to go back on device> click on Updates and New Items....> the update will start

    Once installed, do a soft reset and test the voice.

    Regards,
    Vikram.
  • bigmotor
    bigmotor Registered Users Posts: 4
    Apprentice Seeker
    I did all this several times, and doesn’t work, on advice of TomTom service.
    That why I ask if there are more users who expirerende this.
    TomTom service says that the developers-team is working on it.
  • YamFazMan
    YamFazMan Posts: 20,502
    Superuser
    Hi
    @noddy26
    Tap 4Dot (.... Menu) -->
    Are any of the Sound Icons slashed through ???

    Note... The Day/Night screen brightness Icon...Should be slashed through....
    546uvkpxmy7e.jpg
    Maybe try my Workaround for Installing Voices on a Wi-Fi connected device using the Menu structure of MyDrive Connect....
    Here... https://discussions.tomtom.com/en/discussion/1138062/workaround-for-installing-voices-on-a-wi-fi-connected-device-using-mydrive-connect

    Stay Safe... ATB YFM
  • bigmotor
    bigmotor Registered Users Posts: 4
    Apprentice Seeker
    The other type of voices and the warning beeps work well.
  • DougLap
    DougLap Posts: 9,426
    Superuser
    Hi @bigmotor

    I would try the following. Go onto the My Drive Website and check that all your My Places and My Routes are saved there. if they are then delete the problem voice as has been suggested then go to Settings/System and select Reset device. You will have to set the unit up from scratch after the reset and then if the unit is connected to your PC, with My Drive Connect running, or it connects to your phone by Bluetooth then your data should Resync back onto the device. Having done that try reloading the voice now.

    Doug
  • Lochfrass
    Lochfrass Posts: 17,119
    Superuser
    Accepted Answer
    In the german forum few users report the same.
    But a real solution has not yet been found or reported back. there, only the computer voices were affected. Recorded voices work.
    So i can not realy help, but youre not alone.
  • bigmotor
    bigmotor Registered Users Posts: 4
    Apprentice Seeker
    This doesn't help either