Another tethering/TT services-topic

Sandah
Sandah Registered Users Posts: 2
New Seeker
Hi,

Being a user of TomTom for many years, I finally posting this question on the forum.

I know, this is a well documented problem, but none of the posts gave me a solution.
Tired of ploughing through the discussions, I give up and post one myself...

I gave up my smartphone, trying to get back to basics.
(Spare me the paper-map jokes. ;-D)

My iPhone is demoted to the kitchendrawer and I currently use a dumbphone.
(Nokia 2720 flip, with 4G and a small internetbundle from my provider.)
I tested the tethering from the Nokia by connecting devices to it and the tether-4G-internet works fine.

Now I tried connecting my 550 to the Nokia via Bluetooth and via Wifi (which is the preferred route, I think), BUT:
I can't get the TT-services to work.
I choose not to use the mydrive-app (because I can't), and even when I want to activate mydrive on the 550 with uid/pwd, it won't fly.

So, ... can ANYBODY relate to this problem and have ANY clue how to get this working, because I'm getting INSANE of this problem.
This shouldn't be this hard, because this is (imho) a very basic functionality TT has to support?!

THanks in advance

Comments

  • DougLap
    DougLap Posts: 10,057
    Superuser
    Hi @Sandah

    Your phone uses the KaiOS Operating system and the TT units relate to Android and IOS operating systems.

    Doug
  • Sandah
    Sandah Registered Users Posts: 2
    New Seeker
    Dear Doug,

    Thanks a lot for answering my question so quickly..
    You gave me an insight that my problem won't/can't be solved in the current configuration.

    But I find it strange that a vendor is compliant towards Operating Systems, instead of protocol-compliancy.
    Frankly spoken, this is very uncommon practice within the industry for years now ...

    That being said: thanks again for you swift respons.

    Cheers,
    Sandah
  • cookieland
    cookieland Registered Users Posts: 1
    Apprentice Seeker
    hi there
    today i’ve bought a rider 550. the o oh problem i have is connecting my phone via bluetooth . it connects to the the data for traffic and other services but won’t connect to smartphone messages or see who is calling . any help would be really appreciated .
    cookie