V8. 255: no more browsing after unplugging the phone

Narmonono
Narmonono Registered Users Posts: 279
Exalted Navigator
Hello moderators,

With the latest version 8.255, I just noticed that if I start browsing, unplug my phone and plug my phone back in when I have not canceled the navigation before unplugging, I no longer have the message which suggests to me whether or not to continue browsing before having unplugged.
Have a good day

Comments

  • Narmonono
    Narmonono Registered Users Posts: 279
    Exalted Navigator
    Same problem with 8.269
  • Narmonono
    Narmonono Registered Users Posts: 279
    Exalted Navigator
    Same problem with 8.273
  • Narmonono
    Narmonono Registered Users Posts: 279
    Exalted Navigator
    Nobody answer !
    :'(
  • rabero1985
    rabero1985 Registered Users Posts: 194
    Exalted Navigator
    I think it's something in Android auto update. Because all nav apps have this problem suddenly on my side.
  • Narmonono
    Narmonono Registered Users Posts: 279
    Exalted Navigator
    Thank you for the feedback !
    Too bad Tomtom does not do the same! : '(
  • lampard
    lampard Administrators Posts: 6,063
    Moderator
    Hello @Narmonono

    We already have a ticket created for this where the 'Continue your drive' message is not shown after reconnecting back to Android Auto. But if you disconnect the phone and launch AmiGO on it, you can see the message. I'll post back here once there's a fix available.

    Best, lampard
  • Narmonono
    Narmonono Registered Users Posts: 279
    Exalted Navigator
    👍