Via 62 not recognised (Windows 10 and 11)

Ivanhoe007
Ivanhoe007 Registered Users Posts: 3
New Seeker
My via 62 is not recognised (I had windows 10 and was hoping that an upgrade to windows 11 would help). I already reinstalled My drive (and deleted the TomTom/MyDrive folders) several times and I also did a reset of my device. Also my TomTom is not visible under networkadapters. Last time I could do an update was a few months ago (I also had some problems to get my device recognised). Is there something else I can do to solve this problem?

Best Answer

  • Willy875
    Willy875 Registered Users Posts: 6,640
    Elite Voyager
    Answer ✓
    Mydrive connect works under Windows 10, so it's a problem with your computer changing the cable.

Answers

  • Willy875
    Willy875 Registered Users Posts: 6,640
    Elite Voyager
    Apparently, Tomtom has not yet made Mydrive connect compatible with Windows 11
    while waiting for a fix looked for a computer running Windows 10.
  • Ivanhoe007
    Ivanhoe007 Registered Users Posts: 3
    New Seeker
    It also didn't work under Windows 10 since a few weeks and before I always had to reinstall MyDrive connect.
  • Willy875
    Willy875 Registered Users Posts: 6,640
    Elite Voyager
    Answer ✓
    Mydrive connect works under Windows 10, so it's a problem with your computer changing the cable.
  • Ivanhoe007
    Ivanhoe007 Registered Users Posts: 3
    New Seeker
    I looked for another cable. The first one didn't work, but the second I found worked. I don't know if the original cables have "TomTom" on it. But the one I'm using doesn't. In conclusion it works with Windows 11.