Seems I Don't Have Permission to Add "UK" to My Profile

TigerRider
TigerRider Registered Users Posts: 179
Exalted Navigator
edited December 2021 in Forum feedback
Guys,

I am really struggling to move about this site using my tablet.

I tried editing my profile and now don't have permission. Huh? Backing out of there and I had to get back to the Forum Feedback via Home and borrow down again which is daft.

They have made this site horrible and I really don't have the inclination to struggle on with it for much longer, I'm too old. I seem to have got a lot older today.

Was actually looking to find how I would mark all threads as read which is a thread I started here ages ago and now with the new design might have to ask again.

Too many things are now broken here. Please revert to was working yesterday.

Comments

  • DougLap
    DougLap Posts: 10,057
    Superuser
    Hi @TigerRider

    Open the Forum in a Private Window, IE in Safari or Firefox for example click on File at the top and you will find the option for a Private window. I have just tried it that way and it works.

    Doug
  • TigerRider
    TigerRider Registered Users Posts: 179
    Exalted Navigator
    @DougLap

    Hmmmm! Thanks.

    Still looking on my Amazon Fire, non-Amazon Chrome install for private window (the included Amazon Silk browser was a bit pants)

    Begs the question: "Why if I follow the provided 'Edit Profile' dialogue" do I then need to use a "Private Window" as well whatever one of those is. Also, if I do need to use a "Private Window" why am I not told?

    Remember! This is a TomTom support site not some new video game to explore and gain points for finding all the old features under the new design blanket.

    In old money the clever people have broken it badly.

    Interestingly this new design looks a little better if I rotate my tablet vertically, similarly on my tiny moby screen but only because the new clutter get spread out a bit more usefully. Guess the question to the beta testers was "Is it OK on a smart phone?". No! I do not like this new layout.
  • Niall
    Niall Posts: 11,143
    Superuser
    @TigerRider

    In Chrome you have to edit profile "open link in incognito window"

    @AmyOnion @VikramK Suspect it is how the cookies are set up for editing! 3rd party?
  • DougLap
    DougLap Posts: 10,057
    Superuser
    Hi @TigerRider

    The same use of a Private Window was needed to be able to change some of the Profile data on the old system

    Doug
  • AmyOnion
    AmyOnion NetherlandsAdministrators Posts: 5
    Master Explorer
    Hi Guys,

    Yes there was an issue originally with editing profiles. Apologies for that, it has now been resolved.
    Delete your cache and cookies, and then you should be able to edit your profile.

    Thanks,
    Amy
  • TigerRider
    TigerRider Registered Users Posts: 179
    Exalted Navigator
    Guys,
    Thanks for the input.

    Was only thinking that by adding "UK" to my profile it might add a bit of context to my posts. Clearly an error.

    Given the nonsense I now need to complete this, not dissimilar to the nightmare of resetting my Rider550 and then setting it all up again, especially the headset and moby, I hope you will all excuse me if I don't bother to go edit my profile ever again.