MyDrive web page loading issue

Hocks
Hocks Registered Users Posts: 9
Apprentice Traveler
My default browser is the latest version of Safari. My drive worked fine ever since I bought my 550 about a year ago. Now all of a sudden the page loads, crashes and greets me with a failed to load 'due to an unexpected error' message (with no explanation of what the error actually is!?). I have cleared the cache, enabled and disabled WebGL and still no dice. I have also tried the web page on the latest versions of Chrome & Firefox, and I get the same result. It's clearly not a browser issue. Does anyone have any suggestions???

Answers

  • VikramK
    VikramK Administrators Posts: 14,342
    Moderator
    edited December 2021
    Hi @Hocks
    I tried opening the MyDrive route planner on two different browsers- Firefox and Chrome, and I don't get the error you mentioned above.
    Do you have any ad blockers or browser extensions enabled?

    Perhaps try opening the website in an incognito or a private window.

    Regards
    Vikram

  • Hocks
    Hocks Registered Users Posts: 9
    Apprentice Traveler
    Hi Vikram,
    Tried everything you suggested in all 3 browsers, and tried again after every step.
    Still no joy.
    Thoughts please.
  • Willy875
    Willy875 Registered Users Posts: 6,640
    Elite Voyager
  • Hocks
    Hocks Registered Users Posts: 9
    Apprentice Traveler
    OMG people!

    A OSX update tonight and BOOM, normal service is resumed!?

    I can only assume it was the previous update that did something?

    As I'd tried it on other devices today (iPad, Windows 8 & 10 machines) and all worked ok, I resigned myself to the fact that it was my machine that was the issue...

    And so it was!

    Anyway, thank you for all your help!