V8.237: android auto hangs

Narmonono
Narmonono Registered Users Posts: 181
Supreme Navigator
Hello moderators,
Since updating to version 8.237, I have Android auto crashing with a red screen that says Android auto has encountered a problem.
This problem happens when I plug my phone into the car by usb and I have to start the connection again either once or several times for it to work.

I don't know if it comes from AmiGo but in any case this problem appeared after updating to 8.237 and I did not have an update of android auto and my phone.

Good day

Comments

  • Narmonono
    Narmonono Registered Users Posts: 181
    Supreme Navigator
    I also noticed that AmiGo took longer to find a gps signal than usual!
  • rabero1985
    rabero1985 Registered Users Posts: 178
    Exalted Navigator
    I have no problems so far with latest beta.
    Gonna do more drives today to see.
  • rabero1985
    rabero1985 Registered Users Posts: 178
    Exalted Navigator
    I see that driving mode is improved. It stays in this modus when reaching your destination and when you stop your route by pressing on the x button. Well done 👍
  • Narmonono
    Narmonono Registered Users Posts: 181
    Supreme Navigator
    I'm not sure it's from AmiGo but since I haven't changed anything except amigo, I made this post anyway!
  • Narmonono
    Narmonono Registered Users Posts: 181
    Supreme Navigator
    Hello,
    I come back to my concern and without knowing why since my message, I no longer had this problem!
    Maybe a placebo effet! 😁